locked
Communicator Window Blank RRS feed

  • Question

  • Hi all,

    We have a strange issue that occurs randomly. Sometimes when users receive a new incomming message they will get the "toast" pop up with the contents of the message but when they click it to open the chat window, the chat window is blank.

    We assume this might be due to latency as our servers sit in our NY office but we run the client in offices globally (Asia, UK, US). We have sufficient MPLS connections between each office. We were able to reproduce the problem by sending a message and then the sender immediately closing the chat window, basically as if to send a broadcast msg to that user. We saw the same behavior if a group was selected then a message sent and closed immediately after.

    The strange part of this is when the message arrives, you can actually see the message text in the "toast" pop up, it's just when you click it to open the chat window it's blank.

    Again, it's not common but a random issue. We ran logs on the client side and sent that to Microsoft but they requested logs from the server. While trying to trouble shoot the issue we disabled FSOCS and might be coincidence but the problem seemed to go away. We've since re-enabled FSOCS and are still unable to reproduce the issue. I'm hopeful this for some reason fixed the issue but at this point we can't send Microsoft server side logs until we can reproduce the issue.

    Has anybody seen this before?

    Thanks for any replies.
    Wednesday, October 28, 2009 3:52 PM