• Question


    I have had a chat with a tech-Rich-case ID#1078293830,re:failure to turn Automatic Update on.


    It worked for awhile after I went to www.safety.live.com and perfomed a total comphrensive scan (over four hours)


    I was so impressed that I signed up "Windows Line One Care) for the niety day trial perod.


    This the problem-whenever I attempt to set the Automatic at The Security Center I click onto the Automatic Updates and check off Automatic (reccommended) I then list every day and the time.

    I then click Apply @ OK


    I then run "services.msc" and I get a Sevices listing, there I right click on Automatic Updates,and get Properties,where in the General Tab, I find that the  startup type is indicating "Disabled" I change it to "Automatic" click on to Apply @ OK.


    When I try to put "Automatic Updates" button on, but I get advise to do,what I have done above-(repeat)


    When I go to the two places (mentioned above) I find that the Services Listing card ,has gone back to "Disabled" and on bothcards I must "Apply @ OK again. Each time I did this I rebooted--So what is wrong ??????????????


    Feel free to telephone me @ [deleted] ,between 10AM till Midnight  Eastern Standard Time--THANK U 



    Tuesday, September 9, 2008 10:56 PM