locked
cannot log into WHS console or web access please help RRS feed

  • Question

  • I have my acer easystore on my network and can easily access the shared folders on my desktop....
    i cannot however access the WHS console....or via the homeserver.com web access anymore..

    this was working fine up until a few days ago

    to repeat i can access my shared folders on my WHS, but i cannot log into the console...it says"check network coneections" which is ____
    i am not running any antvirus...and my network connections are all good
    i tried adding the ip to the hosts file located in C:\windows\system32\drivers\etc

    remote desktop connection has no access either
    i do have access to my shared folders however
    thanks

    Monday, September 7, 2009 6:40 PM

Answers

  • reinstalled whs....

    now works

    thanks for the help
    • Marked as answer by mdharrington Tuesday, September 15, 2009 2:53 PM
    Tuesday, September 15, 2009 2:53 PM

All replies

  • I have my acer easystore on my network and can easily access the shared folders on my desktop....
    i cannot however access the WHS console....or via the homeserver.com web access anymore..

    this was working fine up until a few days ago

    to repeat i can access my shared folders on my WHS, but i cannot log into the console...it says"check network coneections" which is ____
    i am not running any antvirus...and my network connections are all good
    i tried adding the ip to the hosts file located in C:\windows\system32\drivers\etc

    remote desktop connection has no access either
    i do have access to my shared folders however
    thanks


    First, you should contact Acer for support (that's what you paid for when bought the unit  :)  ).  Having said that, can you successfully ping your server, both by name and by IP address?  Did you try shutting down your server, then turning it back on again?  Do you have multiple clients you can try to connect from?
    Monday, September 7, 2009 9:50 PM
    Moderator
  • thanks for your answer

    ok excuse my ignorance here

    i pinged my servers ip address which i know to be 192.168.0.126 no problem everything works fine

    then i pinged my server name **SERVER but when pinging it had a different number displayed in brackets( 192.168.1.100)

    this ping failed

    shouldn't the two numbers ip address, and name be the same

    thanks

    (i have repeatedly restarted both server and my desktop...and i only have one client installed)

    Monday, September 7, 2009 11:38 PM
  • Something has messed up name resolution on your network; your server responds to a ping by IP, but you get a completely different IP address (and one in a different subnet) when you try to ping by name.

    I would be interested in the output from running the command ipconfig /all on your server and on some other computer on your network. To run it on your server, you can connect via Remote Desktop using the server's IP address, the user name administrator , and the password you set for the console.

    You can also try shutting down everything on your network, including your router, WiFi access point, XBox, etc. Then boot your router and your server and wait a couple of minutes. Then restart other computers. See if the problem persists. If this works, it doesn't guarantee that your issue won't come back, because we don't know why it happened. But it will have narrowed down possible causes a bit.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, September 8, 2009 3:51 AM
    Moderator
  • Do you have more than one device in your network, which plays the role of DHCP server?
    If so, take one of those off.
    Best greetings from Germany
    Olaf
    Tuesday, September 8, 2009 8:20 AM
    Moderator
  • heres my ip config on my server

     Host Name . . . . . . . . . . . . : MDSERVER
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Unknown
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : ed.shawcable.net

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : ed.shawcable.net
       Description . . . . . . . . . . . : Marvell Yukon 88E8071 PCI-E Gigabit Ether
    net Controller
       Physical Address. . . . . . . . . : 00-0A-E4-8B-9A-69
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IP Address. . . . . . . . . . . . : 192.168.0.126
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DNS Servers . . . . . . . . . . . : 192.168.0.1
       Lease Obtained. . . . . . . . . . : Tuesday, September 08, 2009 2:38:24 PM
       Lease Expires . . . . . . . . . . : Wednesday, September 09, 2009 2:38:24 PM

    and on my client machine

      Connection-specific DNS Suffix  . : ed.shawcable.net
       Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E
     GBE NIC #2
       Physical Address. . . . . . . . . : 00-24-21-13-F1-DB
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::61d3:bf0:d4d6:8c4d%9(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.173(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Monday, September 07, 2009 12:06:05 PM
       Lease Expires . . . . . . . . . . : Wednesday, September 09, 2009 12:06:04 PM

       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 151004193
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-3D-E7-09-00-24-21-13-F1-DC

       DNS Servers . . . . . . . . . . . : 192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E
     GBE NIC
       Physical Address. . . . . . . . . : 00-24-21-13-F1-DC
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{4632FB0B-0523-4D36-8316-731E25965
    061}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:20f9:1b8c:bb69:4c1f(Pref
    erred)
       Link-local IPv6 Address . . . . . : fe80::20f9:1b8c:bb69:4c1f%10(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 12:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : ed.shawcable.net
       Description . . . . . . . . . . . : isatap.ed.shawcable.net
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0


    also while connecting remote desktop I get a warning message that says there is a name mismatch

    and it lists the requested remote computer as 192.168.0.126....and the name in the certificate from the remote computer as MDSERVER

    thanks for the help so far

    Tuesday, September 8, 2009 8:58 PM
  • ed.shawcable.net
    this should be removed from the router configuration, since it causes the client to search your homeserver in the Internet after attaching this extension to the name.
    Disable the unused network adapter in your client PC.

    Eventually you can add the server address and name to the file hosts in C:\Windows\system32\drivers\etc on the client PCs.
    But be aware, whenever the server changes its IP address, this entry is no longer valid and causes issues. (If you did this before , this could be also a reason.)

    Best greetings from Germany
    Olaf
    Tuesday, September 8, 2009 9:10 PM
    Moderator
  • thanx for the quick reply Olaf,

    i will disable the unused network adapter on the client PC...
    my question is...how do i remove "ed.shawcable.net" from my router configuration
    i would not have done this manually as i don't really know how, so it must have been generated by WHS itself or some other software

    thanks again
    Tuesday, September 8, 2009 9:18 PM
  • It is somewhere in the router configuration - and the router delivers this item together with the IP configuration. So it is nothing, which has to do with Windows Home Server.
    Unfortunately the connector software relies on DNS name resolution, and if the DNS server replies a wrong result, it will not connect.

    Best greetings from Germany
    Olaf
    Tuesday, September 8, 2009 9:38 PM
    Moderator
  • olaf,

    I cannot find anything in any of my router settings that have any value of "ed.shawcable.net" associated with it
    is there another setting within the router that would have control over this

    my router
    http://bc.whirlpool.net.au/bc/hardware/?action=h_view&model_id=326

    i am totally at a loss here other then it is probably DNS related

    thanks again

    Tuesday, September 8, 2009 11:52 PM
  • ...
    my question is...how do i remove "ed.shawcable.net" from my router configuration
    ...
    Usually, you don't. That entry is supplied by your ISP and many consumer routers don't allow you to change it.

    I have a different question: in your router's settings, what are the primary and secondary DNS servers that the router itself is set to use? This will not be 192.168.0.1.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 9, 2009 2:57 PM
    Moderator
  • Primary DNS Server : 64.59.184.13
    Secondary DNS Server : 64.59.184.15

    thanks ken
    Wednesday, September 9, 2009 6:51 PM
  • Have you tryed static IP address ?
    Wednesday, September 9, 2009 10:41 PM
  • Seems I missed to click send for my answer yesterday night. So again:
    A Connection specific DNS Suffix or a DNS Search Suffix cause, that this suffix is attached to the name of the server for DNS name resolution. So there is made no attempt to check for the server name locally.
    Some DNS servers at the ISP site may now respond with server not found message, sometimes a server with the same name may exist in the Internet name space for that domain and so deliver a wrong address back and some providers redirect each call to a non existing server name in the domain to their advertisement website.
    Since the connector software relies on DNS, this might be a reason for the connection not working properly.

    Unfortunately I could not find a place, where that entry could be placed in the router, while taking a quick look on the manual of your server.
    What is the result of nslookup mdserver issued in the command line?

    The already mentioned workarounds are editing the hosts file or configure a manual IP address on each client and the server.
    Same address range, subnet mask, default gateway (=router), DNS Server (=router).
    This should get rid of the DNS Search suffix, but for being sure also check the Advanced IP settings on the DNS tab.

    In another forum I have also read, that an enabled MAC filter in the DLink router blocked LAN traffic also for wired connections (but I dont think, that this would also deliver a wrong IP address).

    Best greetings from Germany
    Olaf

    Thursday, September 10, 2009 7:39 AM
    Moderator
  • So you're using your ISP's DNS servers...

    In addition to Olaf's workarounds, there's always the option of contacting your ISP to see if they have any suggestions. Other ways to resolve the issue would include:
    • running a DNS server locally (not really recommended)
    • changing the name resolution sequence so that NetBIOS resolution occurs before DNS resolution (not recommended, requires registry changes and may cause other name resolution issues)
    • Changing the name of your server. (I don't like this one, but it may actually work, if your ISP is resolving your server's name to a bad IP address)
    For more information about name resolution in Windows, you might want to start with this KB article.

    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 10, 2009 2:41 PM
    Moderator
  • C:\Users\Mike>nslookup MDSERVER
    Server:  UnKnown
    Address:  192.168.0.1

    *** UnKnown can't find MDSERVER: Non-existent domain

    i tried assigning static ip's to the server and client...using there previous ip's( i.e. 192.168.0.126) for the server with the same subnet mast and the default gateway and preferred DNS server being the routers ip (192.168.0.1)

    and still when i cmd ipconfig /all
    i get ed.shawcable.net as the DNS suffix

    Thursday, September 10, 2009 5:27 PM
  • The unknown message is good, since it shows, that a DNS name is not pointing to the wrong target.

    Did you restart after changing the IP address?
    In the TCP/IP Properties of the network interface click on Advanced and check on the DNS tab, if there is any entry like ed.shawcable.net hidden.
    Or did you configure a broadband connection locally before (if you did use a DSL modem instead of a router)? This might also bleed in.

    Best greetings from Germany
    Olaf
    Sunday, September 13, 2009 6:59 PM
    Moderator
  • it's been restarted several times since.....
    I don't see ant hidden entries on the advanced tab...the only DNS entries I have listed are my router....192.168.0.1

    heres where i am at...

    I have uninstalled the WHS connector, and have tried sever4al times to reinstall from the software folder on the server.....after typing in the password install always fails.
    I can however always log in through remote desktop. I am really becoming frustrated at this point and am considering a reinstall.

    If I do a reinstall, will my data other then whats in the OS partition be untouched?
    Monday, September 14, 2009 12:52 AM
  • ok update
    dns suffix is now clear when doing an ipconfig /all

    i can successfully ping my server by NAME....
    and when doing so it lists the proper address (192.168.0.1)

    however when i nslookup by NAME it fails...and the address listed is that of my router (192.168.0.1)

    why does nslookup default to my router address, when pining by name has the correct ip address

    thanks

    Monday, September 14, 2009 1:16 AM
  • ok update
    dns suffix is now clear when doing an ipconfig /all

    i can successfully ping my server by NAME....
    and when doing so it lists the proper address (192.168.0.1)

    however when i nslookup by NAME it fails...and the address listed is that of my router (192.168.0.1)

    why does nslookup default to my router address, when pining by name has the correct ip address

    thanks


    Did you change the IP address of your server?  Before it was 192.168.0.126.  (192.168.0.1 should be your router, not your server.)
    Monday, September 14, 2009 1:22 AM
    Moderator
  • no its still 192.168.0.126

    i can run ipconfig /all on my server and that is the address it shows as well...and that is the manual ip address i gave it in connection properties

    to me it appears whatever nslookup is using for the server ip is wrong....

    thanks
    Monday, September 14, 2009 1:24 AM
  • no its still 192.168.0.126

    i can run ipconfig /all on my server and that is the address it shows as well...and that is the manual ip address i gave it in connection properties

    to me it appears whatever nslookup is using for the server ip is wrong....

    thanks

    Try clearing your DNS.  From your client, open a command prompt and type:

    ipconfig /flushdns

    Then try pinging your server by name again and see if it still comes back as .1.
    Monday, September 14, 2009 1:56 AM
    Moderator
  • i had flushed before but i just did it now to be thourough.....

    pinging my server NAME has always worked, and always came back with .126

    nslookup has never worked and always comes back .1.

    thanks


    Monday, September 14, 2009 2:02 AM
  • reinstalled whs....

    now works

    thanks for the help
    • Marked as answer by mdharrington Tuesday, September 15, 2009 2:53 PM
    Tuesday, September 15, 2009 2:53 PM