none
HTML view is not WORKING!!!!!!!!!!! RRS feed

  • Question

  • I just found out that HTML view of the message produces very tiny output and doesn't allow to change anything after pressing update button. 

    I am using Google Chrome browser. I've re-started my PC today a few times, but I don't think it should be a problem.

    Please fix this problem as I use HTML view very often and it will be very unfortunate to not being able to change messages using HTML view.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, June 7, 2011 4:48 AM
    Moderator

Answers

  • Once I re-installed Google Chrome, it worked again.
    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Thursday, June 9, 2011 3:18 AM
    Moderator
  • When this sort of weirdness happens between releases when we don't change anything on our side, it's usually a problem with the cdn or something where client files get out of sync. Or if the cdn is horked, which doesn't happen often, we just need to kick the cdn from our side. I was off for a couple days, else I would have escalated this, but it seems to hopefully corrected itself.
    Community Forums Program Manager
    Thursday, June 9, 2011 3:26 AM
    Answerer

All replies

  • Chrome Editor Test
    test test test test
    testtestasdfasdfasdfasdf
    Tuesday, June 7, 2011 8:10 PM
  • BTW, this is a thread which I'm unable now to fix (in GC) since HTML view is not working for me

    http://social.msdn.microsoft.com/Forums/en/transactsql/thread/9c585dce-eaff-4850-b001-9da1a943e2dd

    I first have a problem of not being able to insert text right after the code. I used to use an HTML workaround, but now I had to try answering right in the code block that messed my reply up.

     

     


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Tuesday, June 7, 2011 8:13 PM
    Moderator
  • I'm not able to see a problem. Code blocks have this problem, but you should be able to edit the html, I'm able to.
    Community Forums Program Manager
    Thursday, June 9, 2011 3:13 AM
    Answerer
  • Once I re-installed Google Chrome, it worked again.
    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Thursday, June 9, 2011 3:18 AM
    Moderator
  • When this sort of weirdness happens between releases when we don't change anything on our side, it's usually a problem with the cdn or something where client files get out of sync. Or if the cdn is horked, which doesn't happen often, we just need to kick the cdn from our side. I was off for a couple days, else I would have escalated this, but it seems to hopefully corrected itself.
    Community Forums Program Manager
    Thursday, June 9, 2011 3:26 AM
    Answerer