locked
VIA EN-1500G and RC1 RRS feed

  • Question

  • I bumped this issue on a thread over in the WHS Software area (here), but felt it was more appropriately a hardware issue.

     

    I've tried getting RC1 to work on this mobo using all of the suggested menthods in the thread.  I know my install disk is good as it works just fine on another PC.

    1. Disabled SATA in BIOS
    2. Set BIOS to use Safe Defaults
    3. Used IDE HDD in another system to install RC1 (vs SATA)
    4. Used a PCI video card (vs. onboard)

    None have worked.  The best I can get is a just barely visible Server 2003 splash screen to start and then it just hangs.

     

    Has anyone *really* got this to work on a Via EN series board?  My rig is the EN15000G, 1.5Ghz C7, 1GB RAM, 2x Hitachi Deskstart SATA HDDs & 1 WD Caviar 160GB HDD

     

    Is there any hope that this will  be addressed by RTM?

     

    Thanks

    Sunday, July 1, 2007 8:54 PM

Answers

  • ASKED and ANSWERED!

     

    I discovered a related problem in the VIA forums regarding Vista installs.  It seems there is a BIOS hack that works quite well for installing Vista when my problem was encountered.  Being the adventureous type, I thought I'd give it a whirl!

     

    Here's a link to the thread (http://forums.viaarena.com/messageview.aspx?catid=70&threadid=76212).  Look for the entries by "netije" and "oxident".  Specifically, you need the modified bin file from oxident's link (envista.bin).

     

    Flash your bios with this modified bin and install RC1 on an IDE drive.  Once installed, you can then add the VIA drivers and enable SATA.  Your SATA drives will then be recognized and you can add them to the pool.

     

    Flash at your own risk!!  Make a backup of your original bios before proceeding.  I tried using VIA's Flashport software, but it was junk.  Other Award bios flashers gave an "Not an Award Bios" error.   It finally took Award's BIOS Flash Utility for Asus version 1.06 to read the bin file.  You should be able to find it with a google search.

     

    I've been running WHS now for 36 hours with no trouble at all.  The EN-15000G board and 1.5 GHz processor are running quietly and cool.  I've not exercised it much with streaming audio or video though.  I've go a very nice MCE rig doing that for me at the moment.

    Thursday, July 5, 2007 7:18 AM