locked
Connector wont install RRS feed

  • Question

  • Hi,

    I am having troubles connecting to my server, I am able to remote into it the server as well as it shows up under the network tab and in home group. When i go to install the connector software it says "internet explore can not display the webpage" just like i am going to a webpage that doesn't exist. i have tried http://server/connect (the server name is server), the same thing with the server ip address and iv'e also use Microsoft's Find My Server all giving me the same thing. I have just re installed Windows 7 Pro and the computer was connected prior to the re install. i am all out of ideas i have turned off ipv6 on both machines.

    Any help would be great thanks

    Kevin

    Monday, December 23, 2013 11:20 PM

Answers

  • Try: http://<Server Name>:65510/connect/

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    • Edited by Phil Harrison Tuesday, December 24, 2013 12:50 PM
    • Marked as answer by forsterk Tuesday, December 24, 2013 1:21 PM
    Tuesday, December 24, 2013 2:46 AM
  • Hi,

    65510 is the port number used by Connector Program for Http. Please understand that the default port used by Connector is 80 & 65510 for HTTP and 443 & 65515 for HTTPS, if you could not access the default Connect page use http://<Server Name>/connect/, maybe the Port 80 has been blocked, so you should add the port number 65510 to make it accessible.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    • Marked as answer by Andy Qi Monday, December 30, 2013 11:14 AM
    Wednesday, December 25, 2013 2:50 AM

All replies

  • Try: http://<Server Name>:65510/connect/

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    • Edited by Phil Harrison Tuesday, December 24, 2013 12:50 PM
    • Marked as answer by forsterk Tuesday, December 24, 2013 1:21 PM
    Tuesday, December 24, 2013 2:46 AM
  • Hi,

    The current issue looks like the IIS service issue, please make sure the World Wide Web Publishing Service is in your server, you can open it by typing services.msc in command console. If it cannot be started, please paste the event log under Windows Logs -> Application, Event View. It can be opened by typing eventvwr.msc.

    Here is the similar thread as reference, it may be useful to us.

    Get 404 error when trying to access the WHS 2011 Connect Page

    http://social.microsoft.com/Forums/en-US/0d243c5b-0af9-49e6-a307-6d0d60ed7eb4/get-404-error-when-trying-to-access-the-whs-2011-connect-page?forum=whs2011

    In addition, please also try to disable the firewall to see if it could help.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Tuesday, December 24, 2013 9:10 AM
  • Thanks for the quick response guys. Phil that worked like a charm. What did adding that little bit do? what was the issue?

    Thanks again

    Kevin

    Tuesday, December 24, 2013 1:34 PM
  • Hi,

    65510 is the port number used by Connector Program for Http. Please understand that the default port used by Connector is 80 & 65510 for HTTP and 443 & 65515 for HTTPS, if you could not access the default Connect page use http://<Server Name>/connect/, maybe the Port 80 has been blocked, so you should add the port number 65510 to make it accessible.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    • Marked as answer by Andy Qi Monday, December 30, 2013 11:14 AM
    Wednesday, December 25, 2013 2:50 AM