locked
Updating Windows Live Custom Domains Failed RRS feed

  • Question

  • I get this message every time my WHS comes out of standby (via WOL). The message goes away after a few minutes (the time it takes for the Remote Access configuration to complete, I assume) and I can connect remotely. Is there any way to keep this from being a problem, maybe delaying the message until the connection is established?

    It's annoying to power on any of my PCs on the network and have that error message pop up every time.  I have checked the "Ignore this Issue" box for the error, but every time my WHS resumes, it appears again. 

    I used to have another issue with the port forwarding when setting up my DIR-655 router via UPnP, but corrected that problem by forwarding the ports manually.  Perhaps there is a similar process to add to my router config that will help?
    Thursday, April 9, 2009 2:05 AM

Answers

  • I get this message every time my WHS comes out of standby (via WOL). The message goes away after a few minutes (the time it takes for the Remote Access configuration to complete, I assume) and I can connect remotely. Is there any way to keep this from being a problem, maybe delaying the message until the connection is established?

    It's annoying to power on any of my PCs on the network and have that error message pop up every time.  I have checked the "Ignore this Issue" box for the error, but every time my WHS resumes, it appears again. 

    I used to have another issue with the port forwarding when setting up my DIR-655 router via UPnP, but corrected that problem by forwarding the ports manually.  Perhaps there is a similar process to add to my router config that will help?
    Frankly, if it's only for a minute or two, I wouldn't worry about it.  (If it's that big of a concern, my suggestion is don't put your server in standby in the first place, which is unsupported anyway.)
    Thursday, April 9, 2009 4:21 AM
    Moderator

All replies

  • I get this message every time my WHS comes out of standby (via WOL). The message goes away after a few minutes (the time it takes for the Remote Access configuration to complete, I assume) and I can connect remotely. Is there any way to keep this from being a problem, maybe delaying the message until the connection is established?

    It's annoying to power on any of my PCs on the network and have that error message pop up every time.  I have checked the "Ignore this Issue" box for the error, but every time my WHS resumes, it appears again. 

    I used to have another issue with the port forwarding when setting up my DIR-655 router via UPnP, but corrected that problem by forwarding the ports manually.  Perhaps there is a similar process to add to my router config that will help?
    Frankly, if it's only for a minute or two, I wouldn't worry about it.  (If it's that big of a concern, my suggestion is don't put your server in standby in the first place, which is unsupported anyway.)
    Thursday, April 9, 2009 4:21 AM
    Moderator
  • I guess I'm wondering what the underlying process is behind the custom domain option to see if there's a way to hard code information into my system to avoid the error, similar to the port forwarding error I received earlier. 

    I'm not worried about it really, I just want to stop the message from popping up.
    Thursday, April 9, 2009 12:45 PM
  • You should check on Connect, where you will find a number of similar suggestions to vote for/verify. You may also want to take a look at one of the OEM servers, such as those from Acer and HP. They consume much less power than a desktop PC, even with a full load of disks.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, June 30, 2009 3:21 PM
    Moderator