locked
Internet and phone validation go through but still not genuine on desktop and after reboot have to reinstall OS RRS feed

  • Question

  • I have a genuine cd of windows vista.  All checks through phone and online validation go through no problems but desktop still says not genuine. Also When I reboot it allows me to log in but goes to blank screen and says please reinsert installation cd, must reinstall for validation.   Here is my wga diagnose tool report.  Please help I have fought with this for a week now.


    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-HPT44-C78HJ-P32TQ
    Windows Product Key Hash: 5EfCRQmvEdc9kBCY1Jnjtfl2mlk=
    Windows Product ID: 89578-OEM-7216282-89846
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {C81B9269-1B08-49D1-B535-94D51FAF64AC}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C81B9269-1B08-49D1-B535-94D51FAF64AC}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-P32TQ</PKey><PID>89578-OEM-7216282-89846</PID><PIDType>8</PIDType><SID>S-1-5-21-679011674-1205683843-2205769713</SID><SYSTEM><Manufacturer>emachines</Manufacturer><Model>T5226</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>CF94510J.15A.0038.2007.0226.1646</Version><SMBIOSVersion major="2" minor="4"/><Date>20070226000000.000000+000</Date></BIOS><HWID>E8303507018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Sunday, September 21, 2008 8:10 AM

Answers

  •  Hello Frustrated Scott,

    Please tell us what error codes or messages you are receiving. Also where did you purchase Vista from?


    Thank you,


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Saturday, September 27, 2008 1:33 AM
    Monday, September 22, 2008 4:52 PM

All replies

  •  Hello Frustrated Scott,

    Please tell us what error codes or messages you are receiving. Also where did you purchase Vista from?


    Thank you,


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Saturday, September 27, 2008 1:33 AM
    Monday, September 22, 2008 4:52 PM
  • The error is it is asking me to reinstall windows for validation.  I purchased vista home premium when i bought my computer from emachines.  What I don't understand is that everything works great until i reboot.  I go through all checks on website, phone and through system product activation and everything says genuine and validated yet something is causing the OS to go to the not genuine phase and i do not even get the three days period to resolve it.
    Saturday, September 27, 2008 9:17 PM