locked
Upfrading subscription RRS feed

  • Question

  • I have a trial version. I'm trying to upgrade to a paid one.

    I have set the language for the Live OnCare to English UK because it is my language (I do not read nor speak German).

    But .... I live in Switzerland.

    When trying to enter the Billing Address details for my credit card I meet the problem below.

    The system insists that I'm ordering from the UK (though my profile does state Switzerland) and the fields are preset for a UK address, no choice of country is allowed for.

    My credit card's billing address is a Swiss one so I get blocked every time.

    Any ideas, anyone? Thank you for your help.

    Monday, March 10, 2008 10:10 AM

Answers

  • If you are located in Switzerland, you must set your IE language to either German (de-CH) or French (fr-CH) to activate.

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1202298&SiteID=2

     

    I realize that this is a stupid process, but it was implemented to confirm that you are physically located in a country where OneCare is available for purchase in order to activate. It checks your IP address against the IE language settings to validate your country.

     

    Once you have activated, you can reset your language back to English and this will not be a problem for reinstalls or activation on a 2nd or 3rd PC.

     

    -steve

     

     

    Monday, March 10, 2008 1:21 PM
    Moderator