locked
WHS fails restore test - no system image available RRS feed

  • Question

  • I was testing WHS's restore and it worked OK last year but now booting up on the DVD and selecting repair complains there are no system images available. The console assured me there was and I rebooted, did a manual backup (which succeeded) and still the same thing. The backup USB drive is nothing weird, just a Seagate 1TB in a USB enclosure.  The restore's 'refresh' makes the USB's light wink a few times, so it seems to be finding that disk otherwise.

    The backup is "operating system" only in the backup settings; the misc files (pictures, videos, documents are on physically different D:\) are shipped off to a cloud backup. This is just to make sure C:\ can be restored in case it crashes.

    I am using the original waaaay old DVD - is there some update that has made that unable to see the latest backup file format or what?? I can't think of anything else.


    • Edited by magarity Sunday, July 24, 2016 10:55 PM add details
    Sunday, July 24, 2016 10:53 PM

All replies

  • Hi,

    According to your description, my understanding is that it failed to recognize/identify the backup file(no system images available) during WHS restoring. 

    >The backup USB drive is nothing weird, just a Seagate 1TB in a USB enclosure.  
    Have you tried to use any other USB interface? 

    Try to manually un-install the USB driver and re-install it via Device Manager, then, check the result. Also, try to use any other storage device to have a backup and check the restore process.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, July 25, 2016 8:34 AM
  • Can you try to copy the appropriate folder from your servers C: drive C:\Program Files\Windows Server\Bin\ClientRestore\1FAE75EB-B11A-4883-BCEE-9AC1C6D95216 to your PC desktop, attach the disk to your running Windows system and run ClientRestoreWizard.exe from this folder?

    Would this have the same problem?

    If so, can you try to create a basic volume on your target disk and format it?

    Best greetings from Germany
    Olaf

    Monday, July 25, 2016 11:42 AM
  • Sorry, I don't think you noticed I am trying to recover the server itself, not a client. Those are working OK.
    Tuesday, July 26, 2016 2:27 AM
  • Yes, I did try another USB port. Device manager doesn't have a problem examining the drive.

    Alas, I don't have another external large enough. This one is 1TB and it only holds a current backup.

    I think the problem may be related to the GPT being on logical drive 1 while the OS is on drive 0. I have both of them set to be included in the backup set but I can't do data storage drives 2 3 and 4 because my USB is only 1TB. Besides, all that is cloud backed up. I think I should only need the GPT drive and OS drive in the backup set.

    Tuesday, July 26, 2016 2:31 AM
  • Was it the same USB enclosures before? I found, that some are not showing up the "right" way, and presenting itself as fixed drive while the software expects removable media and vice versa can be both troublesome.

    You can try to launch a cmd prompt in the Windows PE environment and launch Notepad from there. In the File/Open dialog you could see, which drive letters are visible and available and view their basic content.

    Best greetings from Germany
    Olaf

    Thursday, August 11, 2016 8:52 AM