locked
Purchased one care, but not able to activate my onecare RRS feed

  • General discussion

  • Hi,
    I recently purchased a onecare license but when now when I am trying to activate my subscription I always get:
    It looks like you need a subscription. The OneCare website will help you to get one.
    Click 'Continue Online' to go to the OneCare website. When you have your subscription, return to OneCare to complete the setup steps.

    Both possiblities offered, don't work. Did anyone had the same problems and knows how to figure out?

    Thanks a lot.

    Kindly regards Johannes
    Sunday, January 27, 2008 11:00 AM

All replies

  • Yes!  Mine keeps looping, need to activate but  the go to online part won't work.

    If you get it figured out I think we'd both be happy!
    Sunday, January 27, 2008 3:41 PM
  • Johannes and Diane, could you clarify the steps you are taking to activate? I assume that you have a retail key, but that you are unable to get to the point where you can enter this key?

     

    Try the following:

    Make sure that IE is your default web browser.

    Open IE, go to tools/Internet Options

    Delete cookies and temporary Internet files.

    Go to the Advanced tab (assuming IE7) and click the button to reset all to default.

    Close IE.

    Open OneCare and proceed with activation.

     

    -steve

     

    Sunday, January 27, 2008 10:11 PM
    Moderator
  • Hi Steve,
    allright I followed all the steps you provided but I still have the same problem. Again I am trying to describe what happens. After I opened up my OneCare I just click the Activate button. It opens up the the dialog where I need to enter my liveid and my password. Filling up the boxes and clicking onto the Login in button always has the same result, namely the above already mentioned message:
    It looks like you need a subscription. The OneCare website will help you to get one.
    Click 'Continue Online' to go to the OneCare website. When you have your subscription, return to OneCare to complete the setup steps.

    When I click "Continue Online" I am redirected to this website: http://get.live.com/onecare/client?wa=wsignin1.0 . But that's not what I want. I just want to sign in, without installing Windows Live. Even if I install Windows Live and login with it, nothing happens.

    What am I doing wrong?

    I am using OneCare since the first betas but I got a bit disappointed now, because I payed for a product which actually does not work.
    I would be glad, if you could help me.

    Regards Johannes
    Monday, January 28, 2008 5:30 PM
  • Hello, Johannes, in what country are you located? 

    See this post regarding Activation redirecting you to a page where you cannot activate, but are presented with a view of available Windows Live Products instead -

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1202298&SiteID=2

    -steve
    Monday, January 28, 2008 6:29 PM
    Moderator
  • Hi Steve,
    again I followed your suggestions. And it fixes my first problem. I am redirected to the german website. But there I just get two options, buying a version for 49.95€ or registering a product-key. The problem is, I bought a license within the beta-programm which is offered till 31.01.08. So I don't want to buy it again, as you can guess. Smile

    I am sorry but I need your help again. How do I fix the next problem?

    Thanks a lot for your help and patience.

    Regards Johannes

    P.S. When I get a notification of a post-reply the link provided is a dead-link. That's not to comfortable. Smile
    P.S.S Using IE and clicking onto the "Reply-Button" I always get redirected to logout.aspx. I FF it works fine.
    Monday, January 28, 2008 8:13 PM
  • I brought onecare to replace Norton. I installed successfully on my first PC but get the same problem as you on the second (I have a 3-PC licence). After 3 hours (yes literally 3) on the phone with the MS support folk (reinstalling, and more complicated stuff like looking at certificates etc) he gave up and decided to 'elevate' the problem - presumably to a higher technical authority - and promised they'd get back to me with the solution. Not surprisingly I never heard anything back so I guess they dumped the problem. Like you I brought a product that doesn't do what I paid for. I just don't know what to do now - I can't activate it and I can't get my money back! Very frustrating. I'm sorry but I have no answer. Mark (UK)

     

    Monday, January 28, 2008 8:38 PM
  •  Johannes Hiemer wrote:
    Hi Steve,
    again I followed your suggestions. And it fixes my first problem. I am redirected to the german website. But there I just get two options, buying a version for 49.95€ or registering a product-key. The problem is, I bought a license within the beta-programm which is offered till 31.01.08. So I don't want to buy it again, as you can guess.

    I am sorry but I need your help again. How do I fix the next problem?

    Thanks a lot for your help and patience.

    Regards Johannes

    P.S. When I get a notification of a post-reply the link provided is a dead-link. That's not to comfortable.
    P.S.S Using IE and clicking onto the "Reply-Button" I always get redirected to logout.aspx. I FF it works fine.

    Hello, Johannes.

    If you purchased OneCare via the special beta offer, that means you have a subscription already. However, you are now logging in with a different LiveID than the one you purchased your subscription with - hence the need to provide a key or purchase again.

    Sign in at http://billing.microsoft.com to verify the LiveID that you should be using to activate. Once you have found the correct LiveID with your active OneCare subscription, here's the bad news... There is a bug in OneCare 2.0 activation that means that you will need to uninstall and reinstall OneCare in order to change the LiveID that you can use during activation since you entered a different one already. :-(

    Let me know how you make out.

    -steve

    Tuesday, January 29, 2008 12:08 PM
    Moderator
  •  Markee wrote:

    I brought onecare to replace Norton. I installed successfully on my first PC but get the same problem as you on the second (I have a 3-PC licence). After 3 hours (yes literally 3) on the phone with the MS support folk (reinstalling, and more complicated stuff like looking at certificates etc) he gave up and decided to 'elevate' the problem - presumably to a higher technical authority - and promised they'd get back to me with the solution. Not surprisingly I never heard anything back so I guess they dumped the problem. Like you I brought a product that doesn't do what I paid for. I just don't know what to do now - I can't activate it and I can't get my money back! Very frustrating. I'm sorry but I have no answer. Mark (UK)

     

    Markee, please explain what happens when you try to activate on your second PC. Also, please provide your case ID for support and I'll have someone investigate why you have not been contacted for follow-up.

    -steve

    Tuesday, January 29, 2008 12:09 PM
    Moderator
  • Hi,
    I purchased with the same LiveID I am trying to activate my OneCare. But I don't get it to work. I bought it via this website: http://www.microsoft.com/austria/windows/digitallife/onecareoffer.mspx.
    Signing in at http://billing.microsoft.com results in:

    Keine Abrechnungskonten

    Diese Windows Live ID ist derzeit keinem Abrechnungsdienst von Microsoft zugeordnet. MSN bietet eine Reihe von Diensten an, die Sie abonnieren können. Weitere Informationen finden Sie unter http://join.msn.com/.



    What means that I got no accounts on billing.microsoft.com...



    I don't get it.



    Regards Johannes


    Tuesday, January 29, 2008 6:27 PM
  • Steve,
    I'm basically having the same problem.  I am near the end of my 90 day trail and I purchased one care retail recently at Compusa, so I have a 1 year liscence.  I would like to just activate my one care that's already installed, but I can't figure it how.  I keep getting the same loops as everyone else in this thread. 
     
    I do not want to unistall one care and have to reinstall it from my disc, I would like to just enter my key somewhere and get the one that is already installed activated. 
     
    Please advise....thank you
     
    Tuesday, January 29, 2008 7:28 PM
  •  ssallen wrote:
    Steve,
    I'm basically having the same problem.  I am near the end of my 90 day trail and I purchased one care retail recently at Compusa, so I have a 1 year liscence.  I would like to just activate my one care that's already installed, but I can't figure it how.  I keep getting the same loops as everyone else in this thread. 
     
    I do not want to unistall one care and have to reinstall it from my disc, I would like to just enter my key somewhere and get the one that is already installed activated. 
     
    Please advise....thank you
     

    Can you clarify the "same loops" that you encounter?

    If you have the trial software installed, you should be able to click "subscribe" in OneCare. This will open a dialog for you to sign in or create a LiveID. Then you should be presented with a page where you can purchase OneCare or you can select to activate a PIN or Token, which is the retail key.

    What is the flow of events that you are encountering?

    -steve

    Tuesday, January 29, 2008 8:00 PM
    Moderator
  • I click on Subscribe, I enter my Windows Live ID and password, then I get the following message "It looks like you need a subscription.  The One care website will help you get one.  Click continue online to go the One Care Website.  When you have your subscription, return to One Care to complete the setup steps."
     
    There are two buttons "Continue Online" and "Cancel".
     
    If I click on the "Continue Online" button, it takes me to the following URL http://get.live.com/onecare/CC2995?wa=wsignin1.0, this url has a big "GO" button on it.  When I click the "GO" button it take me to a form where to enter my credit card number and personal info.  Whick I shouldn't need to do, because I already have a 1 year liscence.
    Tuesday, January 29, 2008 9:31 PM
  • The screen with the big "GO" button also says this "
    You're about to start the process to purchase a one-year subscription of Windows Live OneCare for USD $29.95 (plus tax) which covers up to 3 Windows XP or Windows Vista-based computers. This is an annual subscription and your credit card will automatically be charged the then-current subscription price at the end of the one-year period unless you cancel your subscription. Please have your credit card ready and click the Go button."
    Tuesday, January 29, 2008 9:32 PM
  • Steve,
     
    I click on Subscribe, I enter my Windows Live ID and password, then I get the following message "It looks like you need a subscription.  The One care website will help you get one.  Click continue online to go the One Care Website.  When you have your subscription, return to One Care to complete the setup steps."
     
    There are two buttons "Continue Online" and "Cancel".
     
    If I click on the "Continue Online" button, it takes me to the following URL http://get.live.com/onecare/CC2995?wa=wsignin1.0, this url has a big "GO" button on it.  When I click the "GO" button it take me to a form where to enter my credit card number and personal info.  Which I shouldn't need to do, because I already have a 1 year liscence.
     
    The screen with the big "GO" button also says this "
    You're about to start the process to purchase a one-year subscription of Windows Live OneCare for USD $29.95 (plus tax) which covers up to 3 Windows XP or Windows Vista-based computers. This is an annual subscription and your credit card will automatically be charged the then-current subscription price at the end of the one-year period unless you cancel your subscription. Please have your credit card ready and click the Go button."
     
    There is no token option anwhere.  I immediately get taken to the URL with the big "GO" button URL http://get.live.com/onecare/CC2995?wa=wsignin1.0,
    Tuesday, January 29, 2008 10:55 PM
  •  ssallen wrote:
    I click on Subscribe, I enter my Windows Live ID and password, then I get the following message "It looks like you need a subscription.  The One care website will help you get one.  Click continue online to go the One Care Website.  When you have your subscription, return to One Care to complete the setup steps."
     
    There are two buttons "Continue Online" and "Cancel".
     
    If I click on the "Continue Online" button, it takes me to the following URL http://get.live.com/onecare/CC2995?wa=wsignin1.0, this url has a big "GO" button on it.  When I click the "GO" button it take me to a form where to enter my credit card number and personal info.  Whick I shouldn't need to do, because I already have a 1 year liscence.

    That's very strange! And where did you obtain the trial from? http://onecare.live.com?

    That price is the special beta deal and I've never seen this URL.

    You have a retail copy, so try this:

     

    Sign in with the LiveID you have been trying to activate OneCare with at http://onecare.live.com/activate

     

    That should redirect you to this page: http://onecare.live.com/standard/en-us/purchase/token.htm?redir=true (in the US, the URL may differ or not work in all regions)

     

    Activate with your product key.

     

    Now, close your browser, open OneCare, click activate, sign in using the same LiveID. Your subscription should be seen and your copy should activate. Let me know what happens and I'll see what I can find out about the URL you are being directed to.

     

    -steve

    Wednesday, January 30, 2008 1:48 AM
    Moderator
  • I read your thread here and I see where you say when I go online to activate OneCare that I should either be able to subscribe or enter my token, which is the product key.  When I click the link to continue online it just goes to a page which just has a link on it that says GO that youre supposed to click, which starts a one year subscription for $29.95.  It does not have any link that I can click on to enter my token.  I have the token!  I previously had OneCare installed, but it tried to update and messed up so I uninstalled and reinstalled it.  Now I cant figure out where I need to go to enter my product key and continue my subscription.  Like I said when I click the button that says next which is supposed to take me online to associate my PC with a subscription it takes me to the page that just has the link to buy a subscription.  There is no other link on the page.  This is the page im talking about, http://get.live.com/onecare/CC2995?wa=wsignin1.0 .  Where the heck do I go to enter my token???

     

    Wednesday, January 30, 2008 5:44 AM
  • Ok I followed the sites you have here and when I clicked the GO button it took me to a page where I could enter my product key.  I entered the key and it said that my key was already active.  It also said that all I needed to do was close the window and reopen one care and go to activate again and everything should work.  This was the message, Message 8059.  Well it didnt work when I closed the window and reopened one care.  What do I try next?  Why do they have to make everything so hard?

    Wednesday, January 30, 2008 5:57 AM
  • Ethan, I don't know why you are being brought to a page to only purchase OneCare and at the reduced price. I sent an email to the OneCare team last night, but have not heard back.

     

    If you used the link I provided to activate the product key online, you should have created a subscription. You can verify this at http://billing.microsoft.com, by signing in with your LiveID.

     

    Now, in OneCare, click activate and sign in with that same LiveID. It should find your subscription and activate.

     

    The 8059 error usually means you are entering a key a second time. Can you explain the order of events? New install? Did you ever activate before? Is this a reinstall?

    -steve

     

    Wednesday, January 30, 2008 1:15 PM
    Moderator
  •  Johannes Hiemer wrote:
    Hi,
    I recently purchased a onecare license but when now when I am trying to activate my subscription I always get:
    It looks like you need a subscription. The OneCare website will help you to get one.
    Click 'Continue Online' to go to the OneCare website. When you have your subscription, return to OneCare to complete the setup steps.

    Both possiblities offered, don't work. Did anyone had the same problems and knows how to figure out?

    Thanks a lot.

    Kindly regards Johannes


    To put it simply:

    1.) Uninstall Windows OneCare.
    2.) Reinstall Windows OneCare.
    3.) Associate the PAID windows live ID with Windows OneCare.
    4.) Follow steps to activate your Windows OneCare account on your current PC.

    Hope this helps.
    Wednesday, January 30, 2008 3:12 PM
  • Steve,
    Yes, I obtained my trial from onecare.live.com
     
    I began your work around process and I went to http://onecare.live.com/activate, I clicked the "Activate your product key now" button and got another screen with a big "GO" button that looked very much like the original one, but this one was different because it didn't say anything about being charged and did not redirect me to a credit card form.  Instead this one redirected me to a screen where I could put in my retail key.  I think this manual work around will work; however, it said it was going to send me some sort of activation email and did not offer a choice to update my email address for my Windows Live ID, so I had to cancel the process because, my Windows Live ID is old.
     
    I then went to the Windows Live ID site and updated my ID to reflect my current email address.  I believe I could complete the activation form on the http://onecare.live.com/activate site now; however, my Windows Once Care  has my old ID permanetly typed in when I hit the subscribe button.  I need to edit this to reflect my updated Live ID.
     
    I really don't want to uninstall and reinstall, please advise.
     
    Wednesday, January 30, 2008 7:49 PM
  • ssallen -

    The good news is that it looks like you will be able to activate.

    The bad news is that you will need to reinstall if you wish to change the LiveID that appears in OneCare due to a bug in v2 that retains this entry after the first attempt to activate. :-(

    UPDATE - more good news - see this post: http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2776450&SiteID=2

     

    -steve

     

    Wednesday, January 30, 2008 8:24 PM
    Moderator
  •  bigdor wrote:
     Johannes Hiemer wrote:
    Hi,
    I recently purchased a onecare license but when now when I am trying to activate my subscription I always get:
    It looks like you need a subscription. The OneCare website will help you to get one.
    Click 'Continue Online' to go to the OneCare website. When you have your subscription, return to OneCare to complete the setup steps.

    Both possiblities offered, don't work. Did anyone had the same problems and knows how to figure out?

    Thanks a lot.

    Kindly regards Johannes


    To put it simply:

    1.) Uninstall Windows OneCare.
    2.) Reinstall Windows OneCare.
    3.) Associate the PAID windows live ID with Windows OneCare.
    4.) Follow steps to activate your Windows OneCare account on your current PC.

    Hope this helps.

    Hey,
    I already followed all these steps. What I actually don't get is the fact that I payed for my subscription at the above mentioned website, but I still get:

    No billing accounts

    This Windows Live ID does not currently have a billing relationship with Microsoft. MSN offers a variety of services that you may subscribe to. For more information, go to http://join.msn.com/.



    Is there any chance to contact the guys from http://www.microsoft.com/austria/windows/digitallife/onecareoffer.mspx in order to check my payment?


    I would be glad if this problem could be solved during this week, because I am runing out of time regarding my virus-definition etc.


    Regards Johannes 


    Wednesday, January 30, 2008 10:55 PM
  • Johannes, did you receive the email I sent you yesterday, the 29th? If not, please email me - sboots@mvps.org and put OneCare in the subject and a link to this thread in the message body and I'll reply back.

    -steve

     

    Thursday, January 31, 2008 1:28 AM
    Moderator
  • What happens is the program askes whether I have a Windows live account. I have so I click yes. There is a twenty second delay and then a screen comes up giving me the option to either purchase a licence or to enter a product key. (i.e. it either didn't recognise my account or it didn't recognise the licence within.) If I then enter a product key it indicates that the key is already in use (presumably because I have one successful installation) and can't be reused. My original case ID was  SRX1053582035ID although I've been passed several times between billing support and tech support and I think tech support assigned another case ID but I've lost that. I do have the name of the tech support guy who tried to help but you'll have to email me privately because I won't post names here. I would be very grateful if you can help. Mark

    Thursday, January 31, 2008 7:47 PM
  •  Markee wrote:

    What happens is the program askes whether I have a Windows live account. I have so I click yes. There is a twenty second delay and then a screen comes up giving me the option to either purchase a licence or to enter a product key. (i.e. it either didn't recognise my account or it didn't recognise the licence within.) If I then enter a product key it indicates that the key is already in use (presumably because I have one successful installation) and can't be reused. My original case ID was  SRX1053582035ID although I've been passed several times between billing support and tech support and I think tech support assigned another case ID but I've lost that. I do have the name of the tech support guy who tried to help but you'll have to email me privately because I won't post names here. I would be very grateful if you can help. Mark

    Mark, you'll need to email me, as you don't have your email in your profile. If you do, put OneCare in the subject line and a link to this thread in the message body.

    I assume that you have confirmed that you are using the correct LiveID by opening OneCare on the first PC and clicking Help/About...? You need to use the same LiveID for all activations once the subscription has been created.

    If you have a subscription for the LiveID it should appear when you sign in at http://billing.microsoft.com

    In your passing back and forth between Billing and Tech support, did anyone suggest reinstalling OneCare on the problem machine?

    -steve

    Friday, February 1, 2008 1:21 PM
    Moderator
  • Steve,

    Happy to email you. Watch out for it on Sunday or Monday.

    Naturally all the questions you ask were gone through in depth with the support guy:- the right ID (many times) and reinstallation (twice) etc. and all checked out OK. He had total access and control of my PC and full information on my Windows live ID. It ended up with him getting a zip file containing all my PCs onecare support data files to have analized. But I heard nothing back.

    Thanks

    Mark

    Sunday, February 3, 2008 12:32 AM
  • Steve,

     

    I tried emailing to you with your "display-email" address but it bounced back with 'unknown address'. How do I email you?

     

    Markee

    Monday, February 4, 2008 7:47 PM
  • Hi guys,

     

    I just purchased onecare from office depot today and have the very same problem.  "message 8059".  It doesn't seem like you've solved the problem here, at this time.  I'm thinking maybe my software had been used and returned...is this a possibility?  I'm probably going to take it back tomorrow for exchange.  Any other ideas would be greatly appreciated!

     

    Thanks.

     

    ps  I just dumped symantec.  Was this a big mistake, afterall?

    Tuesday, February 5, 2008 12:30 AM
  • I purchased OneCare online today because my 90 day trial was expiring and am getting the same exact problem also.  I doubt if your copy was used.  It looks like it's a OneCare problem.  I dumped Norton firewall for it.  I guess that was a mistake also.

    Tuesday, February 5, 2008 12:39 AM
  • KMRich, can you tell me where you bought your retail copy?

    -steve

     

    Tuesday, February 5, 2008 12:58 AM
    Moderator