locked
OCS and Vista RRS feed

  • Question

  • Our OCS  works fine in Windows XP but for Windows Vista we cannot login "there was a problem verifying the certificate from the server". Exported the certificate still the same issue.

     

    Thanks!
    Thursday, August 16, 2007 8:38 AM

Answers

  • You are sure that  the Vista computer trusts the Trusted Root Certification Authority of the issuer of the certificate used by your OCS server? That is the only explanation. Make sure it is in TRCA-Certifcates for the Local Computer.

    If you look at what is trusted on Vista as compared to XP or Win 2003, there are a lot less trusted, so please verify.

    Thursday, August 16, 2007 3:29 PM
  • - Start/Run mmc

    - File/Add-Remove Snap-in

    - Select Certificates and then Computer Account - Click Next, Finish, OK

    - Expand Certificates, right click on Trusted Root Certification Authorities and select Import

    - Follow the import wizard

     

     

    Sunday, September 2, 2007 9:00 PM
    Moderator

All replies

  • You are sure that  the Vista computer trusts the Trusted Root Certification Authority of the issuer of the certificate used by your OCS server? That is the only explanation. Make sure it is in TRCA-Certifcates for the Local Computer.

    If you look at what is trusted on Vista as compared to XP or Win 2003, there are a lot less trusted, so please verify.

    Thursday, August 16, 2007 3:29 PM
  • Thom:

    Can you direct me to the procedure for exporting/placing the TRCA-Certificates in the local Visat computer?  Thanks in advance, Fred

    Tuesday, August 28, 2007 10:27 AM
  • - Start/Run mmc

    - File/Add-Remove Snap-in

    - Select Certificates and then Computer Account - Click Next, Finish, OK

    - Expand Certificates, right click on Trusted Root Certification Authorities and select Import

    - Follow the import wizard

     

     

    Sunday, September 2, 2007 9:00 PM
    Moderator
  • thanks mike...it's really helpful
    Tuesday, December 4, 2007 5:00 AM
  • Well, I have the the exact reverse of this problem!

     

    My vista machine will login remotely/externally to the network, but my XP machine give certificate verification errors.

    They work ok if i get them to use my ipsec vpn and go to the internal addresses of the servers.

    Its using a real thwarte certificate for the external connections.

     

    Tuesday, December 18, 2007 4:26 PM
  •  

    will you please helpme?

     

    I couldnt able to login when I connect my PC to my Local Domain. My Server is India and I am accesing from UAE.

    I am connecting communicator using TLS type.
    Sunday, January 20, 2008 10:53 AM