none
DisplayName issue RRS feed

  • Question

  • For some reason or another I can't recall what one of my emails is linked to my display name of "ClemsonTigerAlumn" and I can't find where I can enter a display name to reset the password to that account (i.e. so it emails the email address attached to the account that has that displayname).

    Any help is appreciated. I could have sworn my account with just the "ClemsonTigerAlumn" displayname was the one I'm under now, but apparently not, hence why i added the "04" to this one.


    Thanks..



    Wednesday, July 11, 2018 1:06 PM

Answers

  • Thanks for all your help. Fortunately I finally recalled which email account I had used (the last one I hadn't tried). I'll be sure to keep better track of these. It was unfortunate there was no way to recover the account through the forums with only knowing display name. You'd think with it being a unique key that there would have been a provided way, similar to how so many other sites have account recovery through knowing usernames... anyway, I appreciate the time you took to offer up suggestions/help.
    Wednesday, July 11, 2018 8:30 PM

All replies

  • Maybe it's one of these?

    https://social.msdn.microsoft.com/Forums/en-US/browseusers?userName=ClemsonTiger*

    https://social.msdn.microsoft.com/Forums/en-US/browseusers?userName=Clemson*

     You can also try asking here but for security reasons they may decline to answer.

    https://lab.msdn.microsoft.com/mailform/contactus.aspx?refurl=http://technet.microsoft.com/en-us/cc512759&loc=en-us

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Wednesday, July 11, 2018 1:16 PM
    Moderator
  • Dave,

    Thanks for the replay I know which one it is, I just don't remember what one of my emails is attached to it. it's https://social.msdn.microsoft.com/profile/clemsontigeralumn/?ws=usercard-mini

    Thanks for that link, I'll ask them to email the email address attached to that display name. Shouldn't have a problem with that as I'm not asking them to reveal the actual email address.



    Wednesday, July 11, 2018 2:39 PM
  • Your MSDN / TechNet profile is linked to a microsoft account which may or may not be an active email address if that helps. Looks like the profile was created 13 days ago?

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Wednesday, July 11, 2018 2:44 PM
    Moderator
  • yep, just created like 2 weeks ago. I can't figure out which email address it was. Most definitely an active account. I could have sworn it was with the email address connected to the account I'm signed in with now, but it isn't.
    Wednesday, July 11, 2018 2:53 PM
  • Any chance you can send an email to the email address that has that displayName? 
    Wednesday, July 11, 2018 2:59 PM
  • The microsoft account you used to create the profile may or may not be a valid email address. If you configured email alerts you can reply to one of your threads to trigger an email alert. Quick Access\My Settings\Configure Alerts

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.




    Wednesday, July 11, 2018 3:02 PM
    Moderator
  • Unfortunately, I tried that already. I must not have setup email alerts.
    Wednesday, July 11, 2018 4:49 PM
  • If you can remember your microsoft account details you can chat or email support here (links at page bottom)

    https://support.microsoft.com/en-us/help/12429/microsoft-account-sign-in-cant

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, July 11, 2018 4:53 PM
    Moderator
  • They're no help. They started to direct me to these forums to ask the question here! Ready to beat my head against the wall.
    Wednesday, July 11, 2018 6:03 PM
  • You might take a look at Control Panel\User Accounts\Credential Manager for clues. They may have some other ideas on microsoft account recovery here.

    https://answers.microsoft.com/en-us/windows/forum/security

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, July 11, 2018 6:49 PM
    Moderator
  • Thanks for all your help. Fortunately I finally recalled which email account I had used (the last one I hadn't tried). I'll be sure to keep better track of these. It was unfortunate there was no way to recover the account through the forums with only knowing display name. You'd think with it being a unique key that there would have been a provided way, similar to how so many other sites have account recovery through knowing usernames... anyway, I appreciate the time you took to offer up suggestions/help.
    Wednesday, July 11, 2018 8:30 PM
  • Glad to hear you figured it out. The forums really don't track microsoft account info and for security it is not presented publicly. Microsoft forums only use your microsoft account for authentication purposes.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, July 11, 2018 8:35 PM
    Moderator
  • I agree it could be a security issue.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, July 11, 2018 8:46 PM
    Moderator
  • Yeah I understand that, but there's certainly something somewhere that connects my microsoft account to my forums display name. I would have thought the Microsoft Account agent would have been more help, but she kept saying she has no "scope" over the MSDN Forums and that I had to talk to someone there. I even actually gave her the right email address at one point and she said she could not find any Microsoft account connected to it, which was flat out wrong. I had apparently just not tried it but thought I had I guess....

    Anyway there just seemed to be a very large disconnect in terms of the support and their knowledge as to what department needed to help for my situation, and so everyone was just trying to pass me off to the next department to the point where I was going in circles. (I inquired help from these forums, from the Microsoft account chat agent, and she at one point also sent me to the Visual Studio Subscription support agent, also to no avail.

    It was just a very disappointing and frustrating experience.

    Part of the problem I believe stems from the fact that Microsoft has "duck taped" their many login sites together to the SSO microsoft live accounts. I can see from the design of this forum site that it probably has not had a redesign in over 10 years (i.e. I'm on a 1920px desktop screen yet the forum container is no wider than 750px, akin to the days where most screens were running no larger that 800 x 600 resolutions.. a complete waste of space given the average size of today's screens. Also obviously it has no responsive design for use on mobile and tablet devices. And this WYSIWYG editor being used is awful. I hit enter and my text size drops to super small. I'm guessing it was designed just as long ago.

    Probably enough of a rant.


    Wednesday, July 11, 2018 9:19 PM