locked
Money Won't Load My Data RRS feed

  • Question

  • I installed Windows 10 a couple days ago. I had the problem with Money needing IE6 and used that fix. It worked for about a day and a half. I used it this morning and backed up my data as always - on my computer and on a flash drive. When I went to open Money tonight, I get this error message: "Money cannot locate 'C:\Users\...\Documents\My Money' or cannot open it, possibly because it is a read-only file or you do not have permission to change it or your disk drive is write protected." I didn't do anything different this morning than I did yesterday. Can anyone help me? I REALLY REALLY want to keep my data! Thank you.
    Friday, August 7, 2015 11:15 PM

All replies

  • Can you create other files in that directory?

    Is the file still there or did it somehow get moved, deleted, or renamed?

    Can you make a copy of your backup file and try to open that?

    Saturday, August 8, 2015 1:23 AM
  • I have three copies of the file - one on my C drive, one on a flash drive and one on a backup hard drive. They are all still there. I get the same error message when I try to open each of them. They are not write-protected and are not read-only. I can make copies, but they do not open, either. I can save other files to that location - not Money files, obviously.
    Saturday, August 8, 2015 1:47 AM
  • I do see that my newest files (even the ones that worked until this evening) are .mbf files and not .mny. I think maybe they are compressed files?
    Saturday, August 8, 2015 1:52 AM
  • I can create other files in those directories - not Money files, obviously, since I can't start Money.

    The files are safe in three places - my C drive, my flash drive and a backup hard drive.

    I can make a copy and it still does not open.

    Saturday, August 8, 2015 1:53 AM
  • I just tried loading the file on my husband's computer and it worked fine. I will try uninstalling Money from my computer and re-installing tomorrow. Sure hope that works! He will be switching to Windows 10 soon and I really don't want to lose my many, many years of financial data.
    Saturday, August 8, 2015 2:27 AM
  • I do see that my newest files (even the ones that worked until this evening) are .mbf files and not .mny. I think maybe they are compressed files?

    What procedure are you using to try to open the mbf files?
    Saturday, August 8, 2015 4:25 AM
  • I tried two ways. I opened Money, got the error message, and chose to "open a previous file." I also tried to "open a backup file." An update, though. You had asked if I could make a copy and open that copy. I had tried it earlier without success. However, I tried again and saved it to a different location and that worked. I seem to be having some sort of problem that just started yesterday afternoon/evening. Another problem I discovered last night was trying to save an Excel file to "My Documents." I was told it was a read-only file so I could not save it. It's a file I have used for MANY years. I could do a "Save As" and save it to my flash drive and my backup drive, but I could not save it to My Documents. I do not know how my files got changed to Read Only. Thank you so much for your time.
    Saturday, August 8, 2015 10:12 AM