none
Cannot find the custom Map after moving it to the local file from Global.MPT RRS feed

  • Question

  • Hello,

    I am trying to create a macro to export the task data to excel. I created a custom map with all the fields that I want to export, and copied the map from global to the local file. And I then delete the map from Global.MPT and when I run the macro it gives me an error that the Map does not exist.

    And even when I click the "Save As Excel" to export the data manually, and chose existing maps the map that I created doesnt show up in the list, as it is picking up the list of maps from the Global.MPT and not from the local file. 

    And when I copy the map from the Local file to Global.MPT, the macro runs fine and it shows up in the list.

    Am I missing something? Why cant I run the macro when it is only present under the local file? Isnt that the whole purpose of being able to copy the map from global to local files?
     
    What I want to be able to do is, Create a macro and email the .mpp file to various team members and want them to be able to run this macro (with the custom map that I have created), without having to mess around with the organizer to copy over the maps etc or copying the map to their Global.MPT file. Ideally I want it to be a "One Click" Operation, without them going through the process of copying the map. 

    Can the custom Maps be transferred along with the file? Can someone please help me with this? 
    Wednesday, December 5, 2012 8:23 PM