locked
My Site is indexed but it will not show when I search for it using its domain suffix RRS feed

  • Question

  • Hello, you have indexed part of our site www.tailcast.com (about 5,000 pages)

    When  I search Live for "tailcast" it shows in the results. However, when I search for "tailcast.com" you refuse to show it or any links relating to it.

    Any reason?


    This is my second post on the subject would be nice if a human read it and responded....

    Thanks

    Ps: Has anyone noticed how long and how many steps it takes from clicking webmasters in Live Search to get here? You might want to take webmaster directly here rather than to an old forum that you then redirect them from!

    Friday, March 20, 2009 10:00 AM

Answers

  • I agree on the redirect (or lack there of) from the previous forums; however, this is only a temporary move and should be corrected when we complete our updates.
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Friday, April 3, 2009 3:11 PM
    Friday, April 3, 2009 3:11 PM

All replies

  • Hi,

    I have submitted this for internal review. I suspect this will be fixed in a couple weeks.

    Brett
    Program Manager, Live Search Webmaster Tools
    Monday, March 23, 2009 4:40 PM
  • I agree on the redirect (or lack there of) from the previous forums; however, this is only a temporary move and should be corrected when we complete our updates.
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Friday, April 3, 2009 3:11 PM
    Friday, April 3, 2009 3:11 PM