locked
Remote connection instantanely timeout RRS feed

  • Question

  • Hi,

     

    When I try to access my WHS console from my office network, I'm first asked to install an ActiveX, then to login. Then the ActiveX "console page" comes, but an error message appears and tells me that I'm in session timeout.

     

    Everything works fine "inside" my home network. Both (office and home notebooks) are running on IE7.

    Any idea why my session comes directly in timeout when I try to access the console from my office? Firewall perhaps ?

     

    Cheers,

    Thursday, October 25, 2007 9:46 AM

Answers

  • Hi there,

    I would try to access it from somewhere other than your office. I have the exact same problem at work but anywhere else like my parents or girlfriends house works just fine. I even managed it from a mountainous region in Spain (to the UK) working on a very, very slow satelite connection, without problems, but as you mentioned the sessions times out immediately when in my office at work.

    Not a solution for you, but some sympathy and understanding.

    Matt S
    Monday, October 29, 2007 10:56 AM
  • Hi,

     

    I've done my test from another place and everything works fine.

    I think that they are blocking the 4125 port at the office (normal, I would say)... so that disapointed me a bit as I can't take control of my server from there.

     

    Thanks for the help.

    Thursday, November 8, 2007 9:38 AM

All replies

  • On your router, please verify that port forwarding for 4125 (TCP) specifies your home server IP or computer name. If you have this set to forward to the IP address instead of the computer name of your home server, double-check that the IP address on your home server is still the same as what you have set on the router (it may have changed).

    Thursday, October 25, 2007 10:17 PM
  • Hi Marc,

     

    My router is forwarding the 4125, 80 and 43 ports to my Home Server IP, which is fxed by the MAC address in the DHCP of my router (D-LINK Di-524).

     

    I think that its a sort of ActiveX problem probably... but don't know which one.

     

    Cheers

    Sunday, October 28, 2007 2:17 PM
  • Stéphane,

    Is it possible you can try to connect from a 3rd location, ie not your Office? It could well be the security settings of your office that won't allow the running of Active X controls.

     

    Colin

    Sunday, October 28, 2007 7:18 PM
  • I just built a new machine running Vista from scratch to replace an ancient XP machine, and saw this symptom.  In configuring Remote Desktop on Vista, I selected the option to allow connection only from machines capable of NLA--Network Level Authentication.  Changing that to "any version of Remote Desktop" fixed the issue.

     

    Sunday, October 28, 2007 7:51 PM
  • Hi there,

    I would try to access it from somewhere other than your office. I have the exact same problem at work but anywhere else like my parents or girlfriends house works just fine. I even managed it from a mountainous region in Spain (to the UK) working on a very, very slow satelite connection, without problems, but as you mentioned the sessions times out immediately when in my office at work.

    Not a solution for you, but some sympathy and understanding.

    Matt S
    Monday, October 29, 2007 10:56 AM
  • Hi,

     

    Thanks for the sympathy and understanding... I was thinking of trying to connect from elsewhere myself.

    I'll try this next week-end from my girlfriend's dad home.

     

    Stay tune ! lol

     

    Cheers,

    Monday, October 29, 2007 12:02 PM
  • Hi,

     

    I've done my test from another place and everything works fine.

    I think that they are blocking the 4125 port at the office (normal, I would say)... so that disapointed me a bit as I can't take control of my server from there.

     

    Thanks for the help.

    Thursday, November 8, 2007 9:38 AM