locked
Server Storage displays "Calculating Sizes" forever RRS feed

  • Question

  • Since update to Power Pack 1 Beta the Home Server Console, Server Storage tab does not calculate Available Storage. I just get the green moving bar.

    I don't know whether it is related by I do have a drive under 'Storage Hard Drives' in the 'Not Added' status that only give the 'Remove' option. When I try and remove it I get the message "There is not enough space on your server...." Anyone know who to remove a rogue disk?

    Friday, June 20, 2008 5:57 AM

Answers

  •  Sadge wrote:
    I see the bug has been closed -- I'm having the same issue -- care to let me know what the workaround was?

     

    It would probably be best if you also filed a bug via Connect. I'm not trying to be difficult but the workaround requires a file and assistance that cannot be easily provided in the forums. Also, we'll be able to determine whether or not the root cause of this issue is the same as the previous bug before you apply the workaround.

     

    Thank you

    Lara Jones [MS]

    Thursday, July 31, 2008 4:36 PM
    Moderator

All replies

  • I seem to have the same issue (green moving bar) however I do not have the 'Not Added' status and all the drives are healthy.

    Sunday, June 22, 2008 1:52 AM
  • Have you both filed a bug on Connect about this?


    Andrew

    Sunday, June 22, 2008 6:17 AM
    Moderator
  • No. Just wanted to make sure there wasn't already a fix. I will file a bug today or tomorrow.

    Thanks!


    Matt
    Sunday, June 22, 2008 4:13 PM
  • Any bug number to track this?

    Monday, June 23, 2008 8:27 PM
  • Logged bug number 352569

    Monday, June 23, 2008 9:01 PM
  • I see the bug has been closed -- I'm having the same issue -- care to let me know what the workaround was?
    Thursday, July 31, 2008 3:41 PM
  •  Sadge wrote:
    I see the bug has been closed -- I'm having the same issue -- care to let me know what the workaround was?

     

    It would probably be best if you also filed a bug via Connect. I'm not trying to be difficult but the workaround requires a file and assistance that cannot be easily provided in the forums. Also, we'll be able to determine whether or not the root cause of this issue is the same as the previous bug before you apply the workaround.

     

    Thank you

    Lara Jones [MS]

    Thursday, July 31, 2008 4:36 PM
    Moderator
  • Had the same issue, but it did correct itself after a while. Think it was just reviewing all the drives and calculating the space.  Have got 2Tb of storage on the home server so there was lots to check. All is now good everytime i switch to the storage page on the console 

    Friday, August 1, 2008 11:50 PM
  • Boy I wish I had that kind of paitence.

    I figured it was PP1 related, so i uninstalled it.  That enabled me to remove and re-add the offending drive.  But of course, the whole system was corrupted by that point and I ended up restoring the original OS.

    Yep -- lost 3 TB of information, some of which is gone forever.

    Sunday, August 3, 2008 11:09 PM