locked
Can't start WLW RRS feed

  • Question

  • Ever since Live Essentials 2009 I have had nothing but problems on my Vista Premium Machine.  I uninstalled live essentials then when I tried to reinstall, the download kept saying I already had the programs I wanted.  I used System Restore to get back as best I could.  I can now open  Live Mail.  I cannot open Live Writer.  The message I found in safe mode was something to the effect that it could not find the path, C:\Program Files\Windows Live\Writer\Template\default.htm ...
    I am wondering if there is a way to reinstall live writer correctly?  Is there a way to repair the installation?   
    Saturday, January 17, 2009 4:20 AM

Answers

  • It is fixed.  What I did was:
    I had Live Writer on a laptop also that I used for travel.
    I went to Program Files, Windows Live, and copied the Writer folder to a thumb drive.
    I then went to the desktop with the bad Live Writer, Program Files, Windows Live, and deleted the Live Writer folder then pasted the copy from the Laptop.
    Voila!  It works fine.
    • Marked as answer by WERND Sunday, January 18, 2009 4:47 PM
    Sunday, January 18, 2009 4:47 PM

All replies

  • Try renaming the registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows Live\Writer
    to
    HKEY_CURRENT_USER\Software\Microsoft\Windows Live\Writer.old

    Then try to start WLW.  You will have to reconfigure your blog.
    -Brandon Turner [MSFT]
    Saturday, January 17, 2009 5:23 AM
  • I modified the first key under writer and it is still the same.  Perhaps i don't understand how to modify or change a registry key.  I added .old.  I just get a splash screen, then nothing.
    Saturday, January 17, 2009 3:20 PM
  • I did figure out the rename and it did work as you said.  I reconfigured my blog.  It still will not open however.  Configuration was all done and when I then tried to open it just did nothing.
    Saturday, January 17, 2009 3:29 PM
  • It is fixed.  What I did was:
    I had Live Writer on a laptop also that I used for travel.
    I went to Program Files, Windows Live, and copied the Writer folder to a thumb drive.
    I then went to the desktop with the bad Live Writer, Program Files, Windows Live, and deleted the Live Writer folder then pasted the copy from the Laptop.
    Voila!  It works fine.
    • Marked as answer by WERND Sunday, January 18, 2009 4:47 PM
    Sunday, January 18, 2009 4:47 PM
  • Very strange--thanks for the update.
    Monday, January 19, 2009 8:22 PM