locked
help me with this problem RRS feed

  • Question

  •  

    hi, i bought my desktop with the original cd installed in my computer, and it was genuie and i can download ie and windows defneder. and it passed the windows validation test. recently, i read this topic and i tried to download the file updatetool, and run, just for fun. but it showed me the message that validation failed at syssetup.dll, and i ran the file mgadiag.exe as well, and it showed the report as below:

    Diagnostic Report (1.5.0717.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Windows Product Key: *****-*****-72VBR-YYDK6-YG78T
    Windows Product Key Hash: F949sIJ0ymLwoE/sE7Eglhn17vA=
    Windows Product ID: 55274-640-0257743-23275
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {1BB567F1-1D07-4C49-8C09-BA6427C4AFAE}
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.716.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: c:\windows\system32\syssetup.dll

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1BB567F1-1D07-4C49-8C09-BA6427C4AFAE}</UGUID><Version>1.5.0717.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YG78T</PKey><PID>55274-640-0257743-23275</PID><PIDType>1</PIDType><SID>S-1-5-21-73586283-1425521274-682003330</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-FS285H</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0044J1</Version><SMBIOSVersion major="2" minor="34"/><Date>20060605000000.000000+000</Date></BIOS><HWID>44163F07018400E2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>63A8D9148760D00</Val><Hash>mdyhojrlHJdfZVgMTXZPGfLPZPk=</Hash><Pid>73931-640-9982876-57912</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    i see at the row, file mismatch, and i came with the confusion, what 's wrong with my windows?

    one more thing, my office 2003 is genuine, i have checked both windows and office at ms validation website and it passed.

    so can you tell me the problems


    Wednesday, November 29, 2006 6:43 PM

Answers

  • thank you all for helping me, i found the problem. i forgot to tell you that although my computer is sony with original windows home, but i have upgraded to windows xp pro. but the problem is i used nlite programme to integrate my windows install cd with all drivers. i found out in my original cd, the file syssetup.dl_ is released on 04/08/2004 but in  the folder windows/system 32/ the file syssetup.dll is dated on 06/03/2006, therefore, i came to conclusion, the file must be changed. then i extracted file orginal file from my installation cd to replace the file in windows/system32 and run it again and no problems occured.

    thank you all for helping me

    Hucer2212

    Saturday, December 2, 2006 8:40 PM
  • okie, here it is:

     

    Diagnostic Report (1.5.0723.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-72VBR-YYDK6-YG78T
    Windows Product Key Hash: F949sIJ0ymLwoE/sE7Eglhn17vA=
    Windows Product ID: 55274-640-0257743-23867
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 288c0970-62ad-4602-a331-c10f7ed84d02
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.716.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>288c0970-62ad-4602-a331-c10f7ed84d02</UGUID><Version>1.5.0723.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YG78T</PKey><PID>55274-640-0257743-23867</PID><PIDType>1</PIDType><SID>S-1-5-21-1177238915-1637723038-839522115</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-FS285H</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0044J1</Version><SMBIOSVersion major="2" minor="34"/><Date>20060605000000.000000+000</Date></BIOS><HWID>B2163F07018400E2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>63A8D9148760D00</Val><Hash>mdyhojrlHJdfZVgMTXZPGfLPZPk=</Hash><Pid>73931-640-9982876-57912</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, December 3, 2006 2:21 AM

All replies

  • Download and install the latest WGA file: http://www.microsoft.com/downloads/details.aspx?familyid=b308d840-b1ee-4d55-ad5e-68b21aed1b6f&displaylang=en

    Afterward, rerun the MGA Diagnostic Tool and post the results here in this thread.

    Wednesday, November 29, 2006 8:35 PM
    Moderator
  • Hucer2212,

    It's highly unlikely that your Sony computer came from Sony with the currently installed Volume Licensing edition of Windows.  Look on the computer case for a Certificate of Authenticity, it will have the edition of Windows XP that shipped on the computer from Sony.

    If your circumstances don't warrant the use of the Volume License installation of XP Pro, don't be surprised if sooner or later it is ID'd as a nongenuine installation.

    Thursday, November 30, 2006 2:22 AM
  • thank you all for helping me, i found the problem. i forgot to tell you that although my computer is sony with original windows home, but i have upgraded to windows xp pro. but the problem is i used nlite programme to integrate my windows install cd with all drivers. i found out in my original cd, the file syssetup.dl_ is released on 04/08/2004 but in  the folder windows/system 32/ the file syssetup.dll is dated on 06/03/2006, therefore, i came to conclusion, the file must be changed. then i extracted file orginal file from my installation cd to replace the file in windows/system32 and run it again and no problems occured.

    thank you all for helping me

    Hucer2212

    Saturday, December 2, 2006 8:40 PM
  • Hucer2212,

    Can you post a fresh report from mgadiag?  Thanx!

    Saturday, December 2, 2006 9:58 PM
  • okie, here it is:

     

    Diagnostic Report (1.5.0723.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-72VBR-YYDK6-YG78T
    Windows Product Key Hash: F949sIJ0ymLwoE/sE7Eglhn17vA=
    Windows Product ID: 55274-640-0257743-23867
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 288c0970-62ad-4602-a331-c10f7ed84d02
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.716.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>288c0970-62ad-4602-a331-c10f7ed84d02</UGUID><Version>1.5.0723.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YG78T</PKey><PID>55274-640-0257743-23867</PID><PIDType>1</PIDType><SID>S-1-5-21-1177238915-1637723038-839522115</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-FS285H</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0044J1</Version><SMBIOSVersion major="2" minor="34"/><Date>20060605000000.000000+000</Date></BIOS><HWID>B2163F07018400E2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>63A8D9148760D00</Val><Hash>mdyhojrlHJdfZVgMTXZPGfLPZPk=</Hash><Pid>73931-640-9982876-57912</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, December 3, 2006 2:21 AM
  • Hucer2212,

    Thanks for posting the fresh report.

    Please note that your Sony almost certainly did not come from Sony with a Volume Licensing Edition of XP Pro installed.  Generally speaking, Volume Licensing Editions of XP Pro are used by schools, governments and businesses to gain flexibility in installing and maintaining a larger number of computers.

    If your situation does not reflect the above usage scanarios, then you may have purchased, had installed, or have been given a Volume Licensing installation of XP Pro inappropriately.  If the source of this installation is a retail store, computer shop, or a "nontraditional sales channel," then it's a possibility that they are engaged in software pirating.  If this is true, please be aware that MS constantly updates its database of Product Keys and sometime in the future the Product Key installed on your computer may come up as Blocked.

    For your convenience and protection, please locate and keep handy your Sony-supplied Recovery CDs in case you have to revert to the originally installed XP.

    Sunday, December 3, 2006 7:26 PM