locked
Windows 7, Build 7600, This copy of windows is not genuine RRS feed

  • Question

  • Hi,

    I have an education discounted version of Windows 7 that I purchased about a year ago.  Lately (within the last two months) I have noticed several odd things occur on my HP Quad-Core Desktop PC such as my flash drives don't wor (the computer says it needs to format the drive before using it), can't install updates for Adobe Reader, Adobe Flash, Internet Explorer, and JavaScript. Today, I received a message indicating that my copy of Windows is not genuine.  What's going on? 

    I ran MGADiag.exe with the following results.  I am moderately tech-savvy, but this one is beyond my understanding. 

    Any help will be most appreciated.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE21
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-M6VMQ-FDD98-FQFYC
    Windows Product Key Hash: ItnMXv8ZKGRjlhaCWHF/UHvK0Rs=
    Windows Product ID: 00371-862-6010257-85790
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {706DBC68-0154-4621-B343-939B000C58EE}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.101026-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7600.16385], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{706DBC68-0154-4621-B343-939B000C58EE}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-FQFYC</PKey><PID>00371-862-6010257-85790</PID><PIDType>5</PIDType><SID>S-1-5-21-4275569282-1373765578-1289580354</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>GC674AA-ABA m8120n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.07</Version><SMBIOSVersion major="2" minor="4"/><Date>20070524000000.000000+000</Date></BIOS><HWID>87B93607018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>4926A42CFC1A778</Val><Hash>hvHVVhj9jj6jOo3iazGoYlhgXas=</Hash><Pid>81608-956-6247101-65539</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0xC004F012' to display the error text.
    Error: 0xC004F012

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: N/A
    HealthStatus: 0x0000000000000010
    Event Time Stamp: 3:1:2011 21:06
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered File: %systemroot%\system32\sppobjs.dll


    HWID Data-->
    HWID Hash Current: LgAAAAEAAAABAAEAAQABAAAAAwABAAEA6GEM0cpsVOOAoLyt/g+kbIq4f6zMMQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HPQOEM        SLIC-CPC
      FACP            HPQOEM        SLIC-CPC
      HPET            HPQOEM        SLIC-CPC
      MCFG            HPQOEM        SLIC-CPC
      SLIC            HPQOEM        SLIC-CPC
      SSDT            HPQOEM        SLIC-CPC



    Rich Lin
    Saturday, March 26, 2011 9:18 AM

Answers

All replies

  • File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7600.16385], Hr = 0x800b0100

    Licensing Data-->On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0xC004F012' to display the error text. Error: 0xC004F012

     

    Click the start orb.

    Type in cmd into the search bar.

    Right click cmd.exe and Run as Adminstrator.

    Type in the following command: sfc /scannow & hit enter.

    Wait for the process to finish, when done, reboot the system & try to Validate Online.

    Saturday, March 26, 2011 9:32 AM
  • tb19,

    I followed your instructions and clicked on the Validate Windows button via the Validate Online link you provided.  The Windows Validation Process began about 4 hours ago and is still spinning away.  I checked the Task Manager in case the Firefox browser was not responding, but it displayed the browser window as Running.

    So now what should I do?

    RC Flynn


    Rich Lin
    Saturday, March 26, 2011 2:46 PM
  • Kill it and try IE. 


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    • Proposed as answer by Darin Smith MS Monday, March 28, 2011 9:09 PM
    • Unproposed as answer by RC Flynn Tuesday, March 29, 2011 5:14 AM
    Saturday, March 26, 2011 4:27 PM
    Answerer
  • I killed Firefox and installed IE9.  Then followed tb19's instructions. Tried twice, both times had the same results as when I ran the Verification process with Firefox.

    My computer is flagging me every time I start the computer and in ~3 hour intervals that my Win7 Pro is not genuine and telling me I need to re-install / re-activate the OS.  I really would rather not go that route if possible because I have a 600GB HDD and far too small of a backup drive to save everything before a re-install.  Even though the OS is in its own partition, I have been advised to backup the other partitions regardless.

     

     


    Rich Lin
    Tuesday, March 29, 2011 5:49 AM
  • I recommend contacting Microsoft Assisted Support (at one of the below URLs) for further assistance.

     

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0


    Darin MS
    Tuesday, March 29, 2011 8:03 PM