locked
Catastrophic Server Failure - Trying to recover data and potentially H340 RRS feed

  • Question

  • Hey all,

    This is going to get pretty wordy because a lot has gone down in the past few days, good luck to all who read.

    I setup an Acer H340 for my office a few years ago, essentially using it as a NAS - we had no use for the media features etc. We didn't backup any PCs, simply the server every day. I set it up to have the Main OS drive, a Duplication drive, and two backup drives to be interchanged. It had gone mostly without fault, with only one backup drive dying, so there were no issues replacing it. But a few days ago it went completely haywire.

    Computers on the network couldn't boot - it was as if they were hung waiting for the server to give them access to files. Y'know the usual "Could not connect to networked drive" or whatever? Yeah, it just gave us the KSOD. So I shut the server off, and everything suddenly worked. After attempting to reboot the server a few times, leaving it on for about an hour in between reboots, we couldn't connect to it at all. The network light on it was off as well, with the "i" blinking blue. 

    I needed to get the office up and running, so I ran the server restore disc, after dealing with "NetworkError" a couple times, I made a private little network and ran the restore. It went through successfully, when the acer disc said it was going to restart the server I watched the server restart. Then it was back in the same position. There's no access to the server and the network light is off.

    It got to the point where we needed our data, so I just threw the Duplication drive into my computer and shared it across the network. To my surprise though, a whole bunch of files were missing, and it appeared that any empty folders were never duplicated (which isnt a big deal). So I had to take that one out, and put the main OS/data drive in. Of course I didn't realize I had to share the DE/shares folder at first, but thats irrelevant.

    Anyway! Lastly, what prompted me to post this - I noticed a few files were accidentally deleted a week ago, so I put in one of our backups. While we had the WHS running, we would just use explorer to go into a backup and copy the files out. When I try to open a file off the backup drives, they simply say "Access is denied", "Excel cannot access "filename.xls". The document may be read-only or encrypted." or that the file is corrupt. This was the same error I got when I tried getting data off the OS/data drive, but that was because I wasn't looking at the DE/shares folder. The files are there, and theres no way the entire drive is corrupted (worst coincidence ever), so.

    Backups were done using the built in WHS server backup.

    #1 - Is it at all possible to recover the H340? The company can't afford to get one of the debug cables right now, so I don't know how to get access.

    #2 - Why was duplication so useless? The empty folder thing is understandable, but the missing files made no sense.

    #3 - Is there a way to access the backed up files? Theres no /DE/ folder like the other one...

    I apologize for how long this is, but it's been stressing me out and these missing files are a problem 


    • Edited by MoodyA Thursday, May 10, 2012 10:01 PM
    Thursday, May 10, 2012 9:59 PM

All replies