locked
Streets and Trips won't open if Digtal Persona fingerprint reader is enabled RRS feed

  • Question

  • Streets and Trips 2011 will not open if Digital Persona fingerprint reader is enabled.  In order to run S&T I need to disable "Authentication Services/DigitalPersona" using msconfig.exe.  The Digital Persona reader software was preinstalled on my laptop, a Dell Vostro 3550 running Windows 7.

    I had the same problem with S&T2008.

    Suggestions.

    Saturday, May 21, 2011 11:15 AM

All replies

  • Same issue. Dell says it's Microsoft's problem, Microsoft says it's the Fingerprint reader/Alternate input's problem. Great! I can't even find how/where to disable the DigitalPersona Software on Startup?? Where'd you find that? I can't see it in MSConfig anywhere and it's not the ValidityService either.
    "If I'd asked my customers what they wanted, they'd have said a faster horse." ~ Henry Ford
    • Proposed as answer by jbmaloy Monday, May 23, 2011 1:26 PM
    Sunday, May 22, 2011 4:40 PM
  • Aspasa,

    I disabled the fingerprint reader by disabling "Authentication Service / DigitalPersona" under the Services tab at MSCONFIG.EXE.

    However, I would like to use both Streets and Trips AND the fingerprint reader, so my solution is more of a pain killer than a cure.

    Monday, May 23, 2011 12:52 PM
  • I just tried to phone DigitalPersona but they didn't pick up. Website says that they do not accept email contacts any more...

    The odd thing is that MS Street and Trips 2010 worked for a while but then all of a sudden stopped loading. When I installed the 2011 version the problem continued. I cannot see if I have had an automatic update of  the DigitalPersona software, which could cause the change in behaviour. 

    Wednesday, July 27, 2011 2:10 PM
  • I decided not to upgrade to S&T2011 but to stay w/my older version, S&T2008.  Again, in order to install and run S&T2008, I had to disable "Authentication Services/DigitalPersona" using msconfig.exe.  I suspect DigitalPersona also made my Sage Act 2011 software crash.

    If the software I created was as incompatible as DigitalPersona fingerprint reader appears to be, I wouldn't pick up the phone either.

    Wednesday, July 27, 2011 2:54 PM
  • I use this software as I find that fingerprint reader quite handy. But for testing I disabled it and I still get stuck at the splash screen. 7x64 SP1 (integrated), clean install + Office 2010 (x86) SP1 and Map Point 2011.
    Saturday, July 30, 2011 6:16 AM
  • I was able to get DigitalPersona on the phone and the support guy was very nice, although no answers...  It seems they ditched the "personal" version of the product about a year ago.  They do not even make a similar product any longer (smallest is $495/yr), as they focus only on corporations now (servers, AD, etc.).  He knows that HP and DELL both bought copies but was not sure if they made changes to the code, still keep it up to date, etc.  Seems that the manufacturer is the only option to chase down at this point.  I was able to confirm on my HP that disabling the service worked fine.

     

    Eric

    Wednesday, September 7, 2011 6:34 PM