locked
turn on automatic updates RRS feed

Answers

All replies

  • If Windows Live OneCare is reporting that AU is off, there should be a button to click in the warning that it presents. Alternatively, go to Control Panel, Automatic Updates and turn it on there.
    If it is already on, and OneCare is still warning you, or you need help with the process, please contact support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, October 20, 2009 7:16 PM
    Moderator
  • I am one of those who gets the "Turn on Automatic Updates" every few days, even though they are already on.  Is there a solution to this?

    Thanks,
    -Erik

    -Erik
    Monday, November 9, 2009 6:24 PM
  • I don't know the cause of the problem I encounter it myself on one of my machines periodically. As long as the warning goes away after you simply click to turn it on from within OneCare, it is a minor annoyance. I suspect it is a communication issue between the service and OneCare. If, however, you need to actually turn it on via Control Panel, Automatic Updates, there may be malware on the PC that is causing it to turn off and you should pursue this with OneCare support.
    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, November 10, 2009 12:49 PM
    Moderator