locked
accounting program will not open RRS feed

  • Question

  • I installed the windows live one care trail version on my computer, and now I can no longer get my accounting program to open on my computer, I get a message about it not being able to open.  Do I need to uninstall the windows one care?

     

    Tuesday, November 25, 2008 7:50 PM

Answers

  • What is the accounting program? Is it running locally or on another PC in your network? If it is the latter, it is likely a firewall setting. If it is running locally, try turning off the firewall first, then the virus and spyware protection (after turning the firewall back on) to see which part of OneCare may be causing the issue.

    If it is a firewall issue, due to the program being unable to access the database running on another PC in your network, you may be able to resolve it easily or you may need to add the program to the allow list and determine what ports may also need to be added in the allow list for the advanced firewall setting.

    To enable sharing and configure your network:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Wednesday, November 26, 2008 1:01 PM
    Moderator