locked
Phone Edition R2 CX700 can't access Outlook Contacts RRS feed

  • Question

  • I installed CX700.  It is at R2 firmware.  I used the USB cable and it seems to be connected to Communicator R2 desktop.

    It has Search access to Contacts but not to the Outlook contacts.

    The Communicator R2 desktop does have access to outlook contacts.

    Any help is appreciated.

    Thanks,

    Doug
    Saturday, April 4, 2009 5:57 AM

Answers

  • Lots of things wrong.  Most of the Virtual web sites didn't have the correct URL's in Exchange.

    Also the Autodiscover.domain wasn't correct in the DNS.

    All works now.

    Thanks for the help.

    Doug
    • Marked as answer by DougB12345 Wednesday, April 8, 2009 1:54 AM
    Wednesday, April 8, 2009 1:54 AM

All replies

  • Are you saying that it worked before the upgrade?
    Do you see any call logs or Voice Mails on the phone?


    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, April 6, 2009 1:06 PM
  • I only installed the CX700 after the R2 upgrade.  I don't think this was a feature in R1. 

    In any case I am not seeing any errors on OCS or Exchange.

    There are no call logs, and no Voice Mails showing on the phone along with no Outlook Contacts.

    I did read the Phone Edition deplayment guide and belive the Autodiscovery DNS is set up correctly. 


    Doug

    Monday, April 6, 2009 7:13 PM
  • Have you integrated Exchange and OCS as per http://technet.microsoft.com/en-us/library/dd441382(office.13).aspx ?
    Are you able to access your voicemail from the desktop communicator client?
    Monday, April 6, 2009 7:33 PM
  • The answer is "I think so, but evidently not".  :)

    Yes I can do everything from the desktop communicator.  Make calls, access VM, see and search Outlook contacts.

    From Outlook I can do play on phone.

    From Exchange I can make calls.

    So everything except the Phone Edition call logs, voice mail, and searching Outlook contacts seems to be working.

    Doug
    Monday, April 6, 2009 7:42 PM
  • Just checking :-)

    Which tabs do you see on the phone?
    Monday, April 6, 2009 7:53 PM
  • Contacts, VM, All calls, Settings, Help.

    The version is 3.5.6907.0(1.23)

    Doug
    Monday, April 6, 2009 9:17 PM
  • Lots of things wrong.  Most of the Virtual web sites didn't have the correct URL's in Exchange.

    Also the Autodiscover.domain wasn't correct in the DNS.

    All works now.

    Thanks for the help.

    Doug
    • Marked as answer by DougB12345 Wednesday, April 8, 2009 1:54 AM
    Wednesday, April 8, 2009 1:54 AM