none
Help! My Sever is setup, but (remote access) RRS feed

  • Question

  • I've don't quite a bit of reading, and still can't seem to find the problem. I want to come here before I contact comcast and as them if the ports are blocked, following the FAQ's I'll answer the questions below:

    1.       Which version of Windows Home Server are you running? This information can be found in the Settings area of the Windows Home Server Console.

    (Home Server with Power Pack 3 is what I'm running)

    2.       What is the make/model of your router? Have you upgraded to the latest firmware?

    TThe router I have is a Linksys/Cisco WRT120N. It is up to date with firmware.

    3.       Who is your Internet Service Provider? If you are using DSL, who is your provider and what is the make and model of your DSL modem? (Comcast)

    4.       What is your external IP Address  as displayed in your router? (This is useful for determining if NAT issues exist) 76.100.220.128

    5.       Can you connect to http://yourname.homeserver.com from:

    a.       Inside your home (yes)

    b.      Your office or other workplace (no)

    c.       An additional location (coffee shop, friend’s house) (no)

    6.       What is the error message you receive when attempting to access your Remote Access website? The message I receive is that the website cannot be found.

    7.       When you do an nslookup or ping  yourname.homeserver.com, does it resolve to your actual external IP address? You can find this address in your router, or by using a website like http://whatismyipaddress.com from within your home network. Yes.

    8.       Inside your homenetwork, can you successfully visit http://servername ? If not, what is the error message you receive? Yes

    9.       Is UPnP enabled on your router? If not, please turn UPnP on and retry the Remote Access Configuration wizard. Yes

    10.   Have you tried to manually forward ports 80, 443, and 4125 through to your Windows Home Server? Yes

    Again, I'm asking this question because I really don't want to call Comcast. Am I doing everything correctly? Have I done everything I can? Thanks.

    Friday, June 25, 2010 7:10 PM

All replies

  • You don't tell us what your vanity URL is, but I can tell you that I can connect to your server by IP address.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, June 26, 2010 1:48 AM
    Moderator