locked
application error 0xc000007b - solidworks RRS feed

  • Question

  • hi all,

    as many other an alert come out when i try to lunch SolidWorks (SLDWORKS.exe - Application Error). I try other solution posted but nothing works so far. I run Windows 7, 64 bit (genuine) in a new MAC machine (booth camp 3.1). No other issue, all other programs works fine. The 3D software I installed include other software (5 total) in the package.  All other family programm run but when I try to lunch the main one the error come out. I try to lunch in differnt mode but nothing. I tryied to lunch it from the original folder but nothing. I try to reinstall the program but nothing.

    I am the only user and administrator of the pc.

    I also try to reinstall Windows but it gives me the same error.

    I run sfc.exe form prompt but nothing found.

    I also did a CleanUp but nothing change.

    All update are installed.

    I llof forward to hearing form you. Thank you in advance for your help.

    Monday, November 1, 2010 7:50 PM