locked
in IE (IE cant not display the page) ... in Firefox (The connection is interrupted) when attempting to sign in to the elearning or even Microsoft support RRS feed

  • Question

  • Hi all,
     I used to be able to access my Learning , sign in to the learning manager ... but was not able to launch the lab ... (I used to get No Connection) after the lab is launched ..

    any way, now i am not able to sign in to the MicrosfotElearning site ... neither to the learning manager
    and therefore, i can not access my online courses ... nor the labs..


    I changed the IE settings, turned off my firewalls ...etc. without any success ...
    I also downloaded Mozilla Firefox .. thinking that this might be an IE problem ... i get a different error but again unable to sign in.   i can sign in to the hotmail (not always ..but most of the time) and the messanger.. i can sign in to my other emails (yahoo, gmail) .. i can sign in to other websites ... so the problem is only when attempting to access the elearning website...


    what shall i do? i have  been trying to fix this for over 4 days and the problem persists.


    thanks in advance
    Saturday, September 13, 2008 5:53 AM

All replies

  • Hi There-

    Based on the information that you have provided, it is hard for me to determine the exact problem you may be facing.  Can you please send in steps that explain what you are doing to receive the error (include URL's, etc?)

    Once I havethat info, I should be able to better assist you.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, October 17, 2008 8:10 AM
    Moderator
  • I am not sure. I use BigGyan to provide eLearning to my students. I have no issues with the system. You may want to try it out.
    Tuesday, August 31, 2010 9:08 AM