locked
CRM Online errors RRS feed

  • Question

  • Our employees are having issue using CRM Online.

    First off they all are using Dell e7740 Latitude laptop running Win 8.1 64 bit with Office 2010 Ent.and IE 11.0.9600

    When they log onto the online website the get errors when clicking on links from the menu tab. Some users get further than others before it errors out.

    The other error message is just a generic contact your CRM Admin or Microsoft.

    What version of browser works best with CRM Online?

    Why is it different users running the same Software and hardware have different errors or works?

    Saturday, February 28, 2015 12:20 AM

Answers

  • To resolve the back cache  and https protocol error do the following:

    1). Open IE to clean the cache:
    IE -> tools -> Internet Options -> In browsing History -> click “delete” -> select all checkboxes -> click delete
    Close IE

    2). Please press Windows Key + R copy and paste the following paths then press Enter to access these 2 folders. Delete all the files from: 
    • %systemDrive%\Windows\Prefetch
    • %temp%

    If you have the following directory delete all content here too:
    • %systemDrive%\Users\%username%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    4) Add to Internet Options >Security > Trusted Sites https://*.dynamics.com and https://*.microsoft.com

    The only thing we did different today was delete the prefetch files.

    Thanks for every ones feedback on this.


    • Edited by DBSims Wednesday, March 4, 2015 12:05 AM
    • Marked as answer by DBSims Friday, March 6, 2015 6:11 PM
    Wednesday, March 4, 2015 12:03 AM

All replies

  • 1). Clean IE cache:
    IE -> tools -> Internet Options -> In browsing History -> click “delete” -> select all checkboxes -> click delete

    2). Delete the Temporary Internet Files:
    Delete all the Temporary Internet files from:
    • %systemDrive%\Users\%username%\AppData\Local\Microsoft\Windows\Temporary Internet Files
    • %systemDrive%\Users\%username%\AppData\Roaming\Microsoft\Internet Explorer\UserData

    Note: Please click start=>Run, copy and paste the above path then press Enter to access these 2 folders.

    3). Clear temp folder
    • Run %temp%.
    • Delete all files in it.

    Saturday, February 28, 2015 5:52 AM
  • We have tried dumping the cache, still errors.

    Access denied for this and there is no folder by that name visible even with hidden folder checked
    %systemDrive%\Users\%username%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Even tried to emulation as IE 10 still errors
    • Edited by DBSims Monday, March 2, 2015 9:02 PM
    Monday, March 2, 2015 9:00 PM
  • hi,

    this looks more like jQuery error. Do you have any iframe or web resources in the page where you get the error?.

    regards

    Jithesh

    Monday, March 2, 2015 9:20 PM
  • Jithesh,

    It is when they click on Sales then Opportunities they get the error. It looks to me there are iframe used in CRM not familiar with the online version of 2013.

    Differently looks like jQuery error.

    Monday, March 2, 2015 11:21 PM
  • Hi,

          Can you please answer following questions?

    1)    Do you have custom on load javascript for this form?

    2)    Can you put debugger in the form load and check which line is throwing this?

    Hope this helps in pointing out what is causing this as OOTB opportunity form loads without any issues.
     
    -----------------------------------------------------------------------
    Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

     

    Monday, March 2, 2015 11:39 PM
  • I have no idea, I was not involved in the deployment of this installation. I will contact those who did and ask them and get back answers.
    Tuesday, March 3, 2015 1:04 AM
  • Ok they reported back with the following:

    One of our technicians logged onto the system and has this to report:
    •         There are no custom scripts running against the form on load; no business rules or plug-ins
    •         Technician was not able to verify the presence of a custom Opportunity form

    Tuesday, March 3, 2015 5:24 AM
  • Hi In that case please log a call with Microsoft. -Minal
    Tuesday, March 3, 2015 8:22 AM
  • To resolve the back cache  and https protocol error do the following:

    1). Open IE to clean the cache:
    IE -> tools -> Internet Options -> In browsing History -> click “delete” -> select all checkboxes -> click delete
    Close IE

    2). Please press Windows Key + R copy and paste the following paths then press Enter to access these 2 folders. Delete all the files from: 
    • %systemDrive%\Windows\Prefetch
    • %temp%

    If you have the following directory delete all content here too:
    • %systemDrive%\Users\%username%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    4) Add to Internet Options >Security > Trusted Sites https://*.dynamics.com and https://*.microsoft.com

    The only thing we did different today was delete the prefetch files.

    Thanks for every ones feedback on this.


    • Edited by DBSims Wednesday, March 4, 2015 12:05 AM
    • Marked as answer by DBSims Friday, March 6, 2015 6:11 PM
    Wednesday, March 4, 2015 12:03 AM