locked
Replaced mainboard, now cannot activate - error code 0xC004E003 - RESOLVED RRS feed

  • Question

  • I recently had to replace my mainboard and everything worked just fine for about a week.  Then I suddenly got a message saying my windows 7 build was not genuine and needed to be activated.  When I walk through the activation process, I get an error message 0xC004E003.  I cannot activate by phone (doesn't give me the option, only an error) and have tried the slui.exe 3 and 4, but neither works.  

    My Windows 7 OS was preinstalled by the manufacturer.  Any help would be much appreciated! 

    UPDATE:  I managed to resolve this issue.  Apparently, the product ID was an OEM ID tied to the mainboard.  Changing the mainboard led to a product mismatch.  I found the original product ID in the battery compartment under the battery.  It didn't match the ID which I'd extracted from the registry when I was comparing them.  I inputted the new ID and validation was successful. I hope this helps someone else.  
    • Edited by Dratsum1 Thursday, August 14, 2014 11:07 PM RESOLVED
    Thursday, August 14, 2014 1:18 AM

Answers

All replies