locked
Emails are not arriving in my inbox. RRS feed

  • Question

  • i have created a workflow rule, the workflow monitor shows the rule has run and is finished.

     

    the rule is to email the owner of a case upon creation..

     

    i can't see where the email is going.... is there a way of checking what settings i have in CRM with regards to emailing?

    Thursday, September 27, 2007 3:59 AM

Answers

  • The settings are:

    • In this case the sender and the recipient are both CRM users, so the email address used is the email address as set in the user form for each user. As I recall, if the email address is missing then you would have got an error in the workflow monitor
    • CRM uses SMTP to send email, and the settings are in in the HKLM\Software\Microsoft\MSCRM registry key. Look for values beginning SMTP

    Can you send email manually within CRM ? If so, then the SMTP settings are OK.

     

    Another consideration is that, when email is sent from a workflow, it is the CRMWorkflowService process that sends the email. Some anti-virus software prevents processes from sending email, so this could be your problem

    Thursday, September 27, 2007 10:29 AM
    Moderator

All replies

  • The settings are:

    • In this case the sender and the recipient are both CRM users, so the email address used is the email address as set in the user form for each user. As I recall, if the email address is missing then you would have got an error in the workflow monitor
    • CRM uses SMTP to send email, and the settings are in in the HKLM\Software\Microsoft\MSCRM registry key. Look for values beginning SMTP

    Can you send email manually within CRM ? If so, then the SMTP settings are OK.

     

    Another consideration is that, when email is sent from a workflow, it is the CRMWorkflowService process that sends the email. Some anti-virus software prevents processes from sending email, so this could be your problem

    Thursday, September 27, 2007 10:29 AM
    Moderator
  •  

    I had an incorrect SMTP Server set..

     

    Thanks for you help.

    Friday, September 28, 2007 12:22 AM