locked
quick books firewall problem RRS feed

  • Question

  • My computer is the server for our office network. The other computers can log in to all programs except Quick Books. I need to fix this problem asap.

    Monday, August 25, 2008 4:08 PM

Answers

  • I assume that you are running OneCare.

    If you turn off the OneCare firewall, does the problem go away? If so, try the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, August 25, 2008 6:31 PM
    Moderator