locked
The firewall worked so well it won't let me out to the Internet! RRS feed

  • Question

  •  

    My installation was easy enough, however when I turned on the firewall, I immediatly lost my internet connect.  I tried checking the settings on the Linksys router, and everything appeared to be as it should including the new key.  I finally had to uninstall OneCare and push the reset button on the router in order to get things back up.

     

    It's difficult to get help with the only help available is online and you can't get through your razzamafrazzing router.  :-(

    Thursday, February 28, 2008 9:33 PM

Answers

  • Yes and yes.  First I configured secuirty using OneCare.  Then OneCare informed me that there were updates, but couldn't download them.  That's when I discovered that Internet connection was unavailable.

     

    I powered down the router, the DSL modem and restarted my computer.  That was not effective.

     

    I then went back to my previous system restore point.  That was not effective.

     

    Finally, I pressed the reset button on the back of the router.  That brought back my Internet.  The next day, I reinstalled OneCare and everything seemed to be fine.

     

    Today, OneCare tells me that my wireless security is not on.  Needless to say, I'm reluctant to turn it on again, without more information or the possibility of more assistance.

     

    Thank you!

     

     

     

    Saturday, March 1, 2008 4:58 AM

All replies

  • That is certainly an unfortunate experience. Are you running any other security software on the PC? Did the router hang up when you configured security using OneCare? Did you try simply powering the router down and back up again?

    -steve

     

    Saturday, March 1, 2008 12:37 AM
    Moderator
  • Yes and yes.  First I configured secuirty using OneCare.  Then OneCare informed me that there were updates, but couldn't download them.  That's when I discovered that Internet connection was unavailable.

     

    I powered down the router, the DSL modem and restarted my computer.  That was not effective.

     

    I then went back to my previous system restore point.  That was not effective.

     

    Finally, I pressed the reset button on the back of the router.  That brought back my Internet.  The next day, I reinstalled OneCare and everything seemed to be fine.

     

    Today, OneCare tells me that my wireless security is not on.  Needless to say, I'm reluctant to turn it on again, without more information or the possibility of more assistance.

     

    Thank you!

     

     

     

    Saturday, March 1, 2008 4:58 AM
  • Sorry for the delayed response - I've been ill for the past week.

    I'm glad that a reset of the router resolved the problem for you.

    As for the warning about wireless security, get out your router instructions and manually configure the security for your wireless connection on the router and on your PC and OneCare will stop complaining. It has detected that you are running an open connection on the router, in effect exposing it to anyone within range to attach to it and use your Internet connection.

    -steve

     

    Friday, March 7, 2008 9:52 PM
    Moderator