locked
Remote Access Help- other solutions aren't working RRS feed

  • Question

  • I know there are several topics on this and I have read them all but nothing seems to be working for me, what am I doing wrong?!

    I'm new to Home Server so please bear with me.

    When I run the remote access wizard it always fails when setting up the router, from what I can tell this is because Cox is my ISP and they block port 80; from what I've read, this isn't a big deal, 443 is what you really need for everything to work and this port shows as forwarded properly. Either way, WHS 2011 is able to properly configure both ports on my router (e3000 running DD-WRT). I also have the home server set up with a static IP, and I have gone ahead and configured the ports manually.

    So I go on to the domain stage of the wizard and get the error about it not being set up and suggesting that I try again in a few minutes. I'm using a xxxxx.homeserver.com domain that I just created.

    I've checked the time, tested with the server connected directly to my cable modem, and tried re-entering the information and waiting like Microsoft suggests; nothing works. My live password is simple alphanumeric so I don't think that has anything to do with it.

    I'm convinced that this is human error but I just don't know what I am missing! I have scoured this forum, as well as others, and tried every solution I found but nothing seems to be working, would I be better off re-installing the OS and trying again? 

    Any insight would be appreciated, thanks.

    Friday, August 12, 2011 7:14 PM