locked
TRENDnet TE100-MP2U Print Server RRS feed

  • Question

  • Windows Live OneCare (#2.5.2900.15) firewall (policy #1.2.32.119) blocks the TRENDnet (program #2.6.12.0, driver #1.37.0) USB Multi-function Printer (MFP) Server Control Center from communicating with the TRENDnet print server TE100-MP2U (firmware 2.361).  The print server is on a Linksys WRT54GS (#7.50.5) network.  The latest versions of software and firmware are installed.  Per TRENDnet instructions, ports 7303, 7305, 20005, 30201, 30202 and 30203 have been unblocked (TCP/UDP) both in Linksys and Onecare.  The Control Center is listed in OneCare's allowed programs and the network is listed in OneCare's network connections.  I'm running Windows Vista Home Premium Service Pack 1 with all the updates.  TRENDnet works flawlessly on another network computer when a Norton Security firewall provided through AT&T Yahoo Oneline Protection is used instead of OneCare.   And the TRENDnet works flawlessly when the OneCare firewall is disabled on this network computer.  Any idea's on how to get TRENDnet to function in a OneCare environment?  Thanks.
    Monday, October 20, 2008 10:39 AM

Answers

All replies

  • If you don't get a response from someone with experience with this Print Server and OneCare, I recommend contacting support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, October 20, 2008 3:50 PM
    Moderator
  • I have the same problem - definitely related to OneCare.  Did you figure out any resolution?

     

    Sunday, November 2, 2008 11:29 PM
  • Same here, did you ever get this resoved?

    Tuesday, December 9, 2008 6:21 AM
  • nope sure haven't which is really frustrating

     

    Wednesday, December 10, 2008 3:30 PM
  •  drmosh wrote:
    nope sure haven't which is really frustrating

     

    Have you contact OneCare support?

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, December 10, 2008 3:35 PM
    Moderator
  • Hilarious!!  did you contact one care support!!  Funny!  LOL!  I've had onecare for 3 years now, several issue escalated to them, none ever resolved.  But they are so friendly while seeming clueless.

    I fixed my issue with much trial and error. 

    I opened the following outbound ports for local network only.
    7300 to 7305
    20005 to 20005

    Once those ports where opened, everything worked fine for me on all three of my onecare computers.
    Things are working perfectly now.

    Onecare support, LOL!  I see every issue here some super MVP recommends every problem be resolved by contacting onecare support.  Why even reply if that the only reply.  If that's the only solutions, don't reply.  Not kocking on onecare support because Trendnet support was also unhelpful, it seems that the recommended ports were not part of their script.  The only hope for onecare users with trendnet print servers is to google 'onercare' & 'trendnet' and find tis thread.

    This fix works for the MP2U & MP1U
    Saturday, December 13, 2008 7:38 AM