locked
Project Server templates takes ages to open RRS feed

  • Question

  • Enviroment

    Desktops

    Windows 7 Pro

    Microsoft Office Pro Plus 2010

    Microsoft Project 2010 Pro

    Server

    Microsoft Windows Server 2008R2

    Microsoft SharePoint 2010 Enterprise

    Microsoft Project Server 2010

    The Problem

    We currently use Group Policy to set the Workgroup Templates in MS Word to a network share. This all seems to work fine in Word and users can access it. We have set MS Project to look at the Project Server through Project Server Accounts settings too. When we open MS Project and connect to the Project server we click on New then Project Server Templates and after a 3 minutes it decides to open and the same happens for the My Templates.

    As I understand the My Templates in Project looks at Words Workgroup templates as a reference point... So I open Word and go New the My Templates and it opens instantly...

    This is causing us huge problems as we are training on MS Project etc and waiting 3 minutes for it to timeout and open is not acceptable. We have tried to uninstall MS Office and Project then reinstall and setup in the same way and it does seem to work for a short period of a few days but then we get the same issue.

    Has anyone come accross this issue before? I dont believe it to be a Group Policy setting as after a few days Group policy would have applied on multiple times at refresh and power on.

    Friday, November 8, 2013 10:05 AM

Answers

  • This has now been resolved!

    We found that in the network share there was a shortcut to the same network share which seemed to cause some sort of loop which eventually timed out and accessed the share. Deleted the shortcut and all is well.

    Friday, November 8, 2013 12:43 PM

All replies

  • This has now been resolved!

    We found that in the network share there was a shortcut to the same network share which seemed to cause some sort of loop which eventually timed out and accessed the share. Deleted the shortcut and all is well.

    Friday, November 8, 2013 12:43 PM
  • zalewskim --

    That you for troubleshooting and resolving your own problem, and for reporting the solution to us as well.  Way to go, my friend!  :)


    Dale A. Howard [MVP]

    Friday, November 8, 2013 4:50 PM