locked
WHS Connector Software Password Issue On Windows 7 RC RRS feed

  • Question

  • Hey guys,

    So I was running Windows 7 beta and eveything worked great. I installed the RC on Friday, and since then I connot get the connector software to work.

    Everytime I install the software when it asks for the WHS password it says that it incorrect. I know the password is right as I've typed it in a document and pasted it in. I have even changed it in the sever just to be sure.  I have tried all of the Vista fixes and those dont work either.

    I also tried to change the permissions in the Application Data folder as previous people have done, and under Win 7 it wont let me changed the files even as administrator. Ive tried taking ownership of the files just out of curiousity.

    I can Remote Desktop into the server loging in as the admin on the server but thats about it. When I browse to the server under Networking, I cant log on there either, it also says that the password is incorrect.

    I have another computer (laptop) on the network running Vista Home Premium working just fine.

    The server is running power pack 2. Any Ideas?
    Monday, May 11, 2009 3:59 PM

All replies

  • Hi,
    did you try to reboot the server already?
    Can you login via Remote Desktop Client?
    Check the event log of the server, if you find potential related errors and warnings, especially DCOM or COM+ warnings may point to the problem then. (Those may come up, if the permissions of IIS are not configured properly any more, i.e. because of installing additional stuff on the server.)
    There should be no need to change anything on client side (at least I had not to do this).
    Best greetings from Germany
    Olaf
    Monday, May 11, 2009 6:12 PM
    Moderator
  • Ive done the rebooting already and that did nothing. I can also login via Remote Desktop. As far as the logs, I have no idea how to use them.
    Tuesday, May 12, 2009 3:57 PM
  • On the server desktop click Start/Control Panel/Administrative Tools/Event Viewer.
    Here look in the System log and the Application log for errors (red) and warnings (yellow) and in the security log for authentication failures around the time of your attempted connection.
    If you double click such an entry, you get more information about, which you also can copy to the clipboard and to here.
    (No problem here with Windows 7 x64 RC btw.)
    Does your local user account on the client have a password?

    Best greetings from Germany
    Olaf
    Tuesday, May 12, 2009 7:07 PM
    Moderator
  •  I just realized I responding to another password issued win 7 in another post.

    Anyway, I checked both logs and it says that both of them were corrupt. When I clicked ok the total events on the application log went from 1491 to 0

    I cleared both logs saving backup, reran the connector software, and no errors came up.

    And I did put a password on the user

    • Edited by stidrvr Wednesday, May 13, 2009 5:55 PM
    Wednesday, May 13, 2009 5:46 PM