locked
Few Pages Indexed RRS feed

  • Question

  • Can someone please help me understand why few pages have been indexed for my site http://nobosh.com/

    Thank you,
    BA
    http://nobosh.com/
    Thursday, April 3, 2008 1:50 AM

Answers

  • Have you noticed any increase in performance lately?

    Thursday, May 29, 2008 5:00 PM

All replies

  •  

    I would love to know the answer to this question as well. I have a blog that has a bunch of pages and its only showing 3 of 5 indexed. I submited a sitemap as well. Is there a way to add an RSS feed to the webtools to have it pull the latest pages or change the indexing rate so the site gets looked at more?
    Wednesday, April 9, 2008 9:46 PM
  • I just got an indexed of five pages and I think that's enough from a very important search engine like this one. What is more important is to make shure that the pages we get have a good rank and I'm using the key word checker for that, it is very good, some times our webpages are not well done with the information for to be reconized, I understand that. Thanks Microsoft and Webmasters.
    Thursday, April 10, 2008 6:31 AM
  •  nobosh.com wrote:
    Can someone please help me understand why few pages have been indexed for my site http://nobosh.com/

    Thank you,
    BA
    http://nobosh.com/

     

    Apparently the MSNBot will at first grab a few critical pages, and return later to finish the job.  From what I have noticed, it may take a month or so to index all your pages.  However, the bot will usially grab one or two pages (usually the index.html and contact.html) pages first.  The bot will then return in a week or so.

     

    In the mean time, promote your site with SEO tools.  This will help the bots find linkbacks to your webpages and possibly speed up the return crawl.  Also, be sure to have a valid robots.txt and xml sitemap.  When you make changes to the structure of your site (eg. adding pages) be sure to ping the MSNbot.

     

    MSNbot ping:

    http://webmaster.live.com/ping.aspx?siteMap=http://www.MyDomain.com/sitemap.xml

    Sunday, April 13, 2008 6:10 PM
  •  

    OhioPc is right on.  We're finding there is some lag in the visit to critical indexing.  We went through 2-3 months of waiting for the bot to dig deep, it went through and tore it up for a few weeks before backing down.  Now it's pretty thorough but at times still takes a few weeks from first visit of a page to indexing.   We've had our sports bag page up for 2 weeks, we can see it's seeing the page, but it's not indexed yet images from the page are by the other bot.  

     

    You can ping the bot or just resubmit the sitemap from within these tools.  Both seem to work equally well and make absolute certain the sitemap file is strict UTF-8.

    Monday, April 14, 2008 4:42 AM
  • Have you noticed any increase in performance lately?

    Thursday, May 29, 2008 5:00 PM