locked
? Firewall settings to allow file sharing over local wireless network ? RRS feed

  • Question

  • I have windows XP computers with live onecare running, and an apple iMac, on a home wireless network.  I've setup file sharing between computers on the local network that will only work when the Live Onecare firewall is turned off.  How do I set up the firewall to allow file sharing while still protecting my computer?



    Friday, January 4, 2008 10:44 PM

Answers

  • If you are using version 1.6 of OneCare, Change Settings - Firewall tab, advanced, and place a check mark next to File and printer sharing for local subnet. If that doesn't resolve it, try also enabling it for all, including Internet.

    If it is version 2.0, Change Settings, Firewall tab, Configure Network - make sure it is set to Home or Work. If that doesn't resolve it, use the advanced button to get to the same line items as in 1.6 - and place a check mark next to the "all" setting for File and Printer Sharing.

    Finally, if that still doesn't resolve this, please contact support.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.

    -steve

    Saturday, January 5, 2008 2:54 AM
    Moderator