locked
help i need urgent help RRS feed

  • Question

  • i re-installed liveone care on my fiancees computer and everything went fine now. whenever she tryes to open it up it always says not responding no matter what is going on. i re-installed it again cuz it did that...i have ran spyware malware etc and registry repairs standard advance care pro stuff and i dont know what to do left:( someone please let me know thank you
    Thursday, April 16, 2009 5:20 AM

Answers

  • Check to see that terminal Services is running. Open Start>Run and type "services.msc" without the quotes in the Run box. When the Services Console opens scrool down to Terminal Services. Double click Terminal Services and if the service is stopped, start it. Check that the startup type is set to Automatic in the drop down menu. If Terminal Services was stopped this should resolve the issue. If this does not resolve the isue please contact support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Thursday, April 16, 2009 5:54 AM
    Moderator

All replies

  • Check to see that terminal Services is running. Open Start>Run and type "services.msc" without the quotes in the Run box. When the Services Console opens scrool down to Terminal Services. Double click Terminal Services and if the service is stopped, start it. Check that the startup type is set to Automatic in the drop down menu. If Terminal Services was stopped this should resolve the issue. If this does not resolve the isue please contact support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh
    Thursday, April 16, 2009 5:54 AM
    Moderator
  • I guess the question that I would ask is, "why did you reinstall?" Not that it matters, but before contacting support if Jim's advice doesn't resolve the problem, I'd try another reinstall. This time, I'd use the cleanup tool after uninstalling and before installing again:

    http://social.microsoft.com/forums/en-US/onecareinstallandactivate/thread/399071e2-49dc-4767-932d-d261e3965943/

    You also said that you ran spyware, malware, and registry "repair" software. I think it may also be worth undoing whatever the registry "repair" software did as that may have broken some dependencies that OneCare needs. And, be sure that any other security software that you installed has been completely removed, too.
    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, April 16, 2009 12:47 PM
    Moderator