locked
Can I install PP3 media center connector separately? RRS feed

  • Question

  • I have WHS with PP3 installed on my HP homeserver. I installed the WHS connector software on my MCE machine (Win 7 x:86). The next time I started MCE it prompted me to load the media center connector software. I followed the prompts to install the software but it crashed in the middle saying network not available. I cannot get this prompt to install the media center connector software again. Is there any way to install the media center connector software without reinstalling the WHS connector software? I am afraid that if I reinstall my WHS connector software, the backup of my MCE machine will not be recognized (happened last time I reinstalled the WHS software and had to backup my MCE machine all over again).
    Wednesday, August 26, 2009 4:12 PM

Answers


  • Did you try a re-install the Media Center connector by runnng "{systemdrive}:\Program Files\Windows Home Server\MCWHSSetup.exe"?
    If this does not solve the problem, uninstall the connector software, re-boot the client PC and then re-install the WHS Connector.

    -Theo.


    No home server like Home Server
    Wednesday, August 26, 2009 6:09 PM
    Moderator

All replies


  • Did you try a re-install the Media Center connector by runnng "{systemdrive}:\Program Files\Windows Home Server\MCWHSSetup.exe"?
    If this does not solve the problem, uninstall the connector software, re-boot the client PC and then re-install the WHS Connector.

    -Theo.


    No home server like Home Server
    Wednesday, August 26, 2009 6:09 PM
    Moderator
  • Thanks for the quick reply :) Will try this as soon as I get home and will let you know how it went.

    -Mario
    Wednesday, August 26, 2009 6:36 PM

  • Did you try a re-install the Media Center connector by runnng "{systemdrive}:\Program Files\Windows Home Server\MCWHSSetup.exe"?
    If this does not solve the problem, uninstall the connector software, re-boot the client PC and then re-install the WHS Connector.

    -Theo.


    No home server like Home Server
    Reinstalled Media Center connector from the directory you mentioned and it worked perfectly!. Thank you for the suggestion. I was looking for the software on the WHS machine and did not think to look on the client machine. Thanks again!
    Thursday, August 27, 2009 2:02 PM