locked
Can Not Backup Non-C: (Non-Primary) Drives RRS feed

  • Question

  • I have NEVER been able to get a backup to go through, If the computer that I am backing up has more than just a C: drive. If I tell the backup to only back up the C: drive, everything completes just fine. But once I add other drives to the backup, such as a second internal drive (D:), or an external drive (USB or eSATA) everything falls apart. The backup does not complete, and the server needs to be rebooted. All drives in question are formatted with th NTFS file system. Ha sanyone encountered this problem, and is there a fix?
    Sunday, March 1, 2009 3:28 AM

All replies

  • joemama613 said:

    I have NEVER been able to get a backup to go through, If the computer that I am backing up has more than just a C: drive. If I tell the backup to only back up the C: drive, everything completes just fine. But once I add other drives to the backup, such as a second internal drive (D:), or an external drive (USB or eSATA) everything falls apart. The backup does not complete, and the server needs to be rebooted. All drives in question are formatted with th NTFS file system. Ha sanyone encountered this problem, and is there a fix?


    Have you run chkdsk /r on the other drives?  Does it at least start to back them up and then stall?
    Sunday, March 1, 2009 2:43 PM
    Moderator
  • Okay, I chose one problem computer as an example. This computer has a 500GB internal drive (C:), which backs up fine if it is the only drive being backed up. It also has an external 500GB drive connected via eSATA (E:). I have been excluding this drive from the backup. Today, as per your answer, I ran the CHKDSK /r on the external drive, and it completed without errors. I then ran a manual backup of this computer, and deselected the C: drive, and selected the E: drive. It ran for approximately seven hours, counted up to 82%, and then the server hung (which is how it always ends when backing up Non C: drives). Once I rebooted the server, under failure details, it simply said "The Backup Server Failed". Pleasse help if you can!
    Monday, March 2, 2009 2:07 AM