locked
I downloaded microsoft ice but wont open after download. RRS feed

  • Question

  • I downloaded it but wont load. Right after download i click on the link in my start menu. The mouse gets the cirle thing that says its loading but it doesnt open.  I tried dependency walker and went to ICE.exe and when it popped up it said "Error: at least one file was not a 32-bit or 64-bit Windows Moduele". I have tried other question on here but nothing is working. I tried redownloading it but still nothing. Please give me an option or something else to go off of. Pleas help!
    Friday, July 8, 2011 9:15 PM

All replies

  • I have the same issue.   I try to open ICE and the permissions box opens, but then nothing happens after that! Tried

    dependency walker and it doesn't say much.  See the following :

     

       t:\program files\microsoft research\image composite editor\ICE.EXE

     

    Monday, September 19, 2011 1:44 PM
  • Sorry.  A few people have reported this.  But. we don't understand why this is happening.  Hopefully the community on this forum can help solve it.
    Monday, September 19, 2011 4:17 PM
  • Observations :

       When I said nothing happens, that's not exactly true.   I click ok on the permissions box and then the "hourglass"

    spins for about 10 secs and THEN nothing happens.   Not sure if this helps!

     

    Monday, September 19, 2011 8:09 PM
  • To Matt,

       Has anyone run the dependency walker on a machine that has ICE working properly and seen what

    files are needed for it to run?  A list of the known the dlls and services needed to run ICE would be helpful.

    BTW :  does Photosynth need to installed for ICE to run?

     

      Thanks!

    Wednesday, September 21, 2011 2:49 PM
  • Dependency walker should tell you if you don't have the necessary files, there isn't any need to compare against another machine.  I don't think that this is a dependency issue.  We had a previous issue with dependencies, which was fixed.  This looks like something different.

    ICE does not require Photosynth to run.

    Wednesday, September 21, 2011 3:33 PM
  • I ran dependency walker on PSWEBCLIENT.EXE and found the following :

    MSVCR90.DLL and IESHIMS.DLL  are missing. 

     The Photosync application works fine, but maybe these missing files might indicate

    why ICE isn't working. 

     

       Thanks....

    Wednesday, September 21, 2011 5:09 PM
  • Hi

    After I upgraded my ICE, it wouldn't run my computer anymore. When I click on it, the sand clock starts and ... nothing happens! Also tried to restore the previous version but was not successful. 

    Please share if anybody had the same issue.

    Thank you

    Wednesday, September 28, 2011 4:13 AM
  • Ok... one of the main reasons it doesn't work, is that the configuration utility, WICDiag.exe doesn't run properly either. 

    Because the partner config. utility doesn't run correctly, then the registry entries are incomplete.  I installed the 64 bit ICE in Vista 64 bit

    and it ran/runs fine. I looked thru the registry in Vista and found tons more entries for MS Ice then in 7's registry.   If it could be

    deduced as to why the registry entries are incomplete in Windows 7 that might solve the problem.  eh?

    Wednesday, September 28, 2011 5:00 AM