locked
Lost my alert settings -again RRS feed

  • Question

  • I know you can't repro but obviously something in my cookies or something hates that setting.

    When I realized that I haven't been getting alerts, I dig under the hood and sure 'nuff, I've lost the setting again.

    • Changed type Yubo. Zhang Tuesday, October 16, 2012 11:38 AM
    Tuesday, September 4, 2012 6:25 PM

Answers

All replies

  • Lost them again today.

    Grrr ... they were solid for a while, and now they are back to dropping out.

    Wednesday, September 12, 2012 8:29 PM
  • UPDATE: I submitted a bug request.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, September 13, 2012 12:13 AM
  • Hi Susna,

    May I know the name and version of your browser? Have you set any proxy for your browser?

    Our team menbers are using IE9 and we do not encounter this issue. We appreciate that if you can provide detailed information of this issue and your environment setting.


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Thursday, September 13, 2012 2:07 AM
  • IE9 Windows 7
    Thursday, September 13, 2012 2:18 AM
  • And no proxy.
    Thursday, September 13, 2012 2:19 AM
  • Hi Susan,

    Thank you for the information.

    We have escalated this issue to upstream team for investigationg. We will keep you posted with any updates of this issue under this thread.

    Please feel free to let us know if you have any question.


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Thursday, September 13, 2012 2:47 AM
  • UPDATE: A bug was logged for this issue: #79778

    No ETA.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Friday, September 14, 2012 2:53 AM
  • Let's get real, unless you can repro my cookie file and actions, we may not get to the bottom of this.

    Another data point - I don't save my password in my LiveID credentials.  I manually enter them on each system.

    I never save creds.

    Friday, September 14, 2012 4:10 AM
  • Let's get real, unless you can repro my cookie file and actions, we may not get to the bottom of this.

    Another data point - I don't save my password in my LiveID credentials.  I manually enter them on each system.

    I never save creds.


    I sent them that info. Thanks!

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Tuesday, September 25, 2012 8:50 PM
  • Happened again btw.

    Lost the settings.

    Monday, October 8, 2012 4:01 PM
  • Hi Susan,

    Please send me your Windows Live ID, I will escalate the issue to the senior team.


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Tuesday, October 9, 2012 12:06 AM
  • Tuesday, October 9, 2012 12:09 AM
  • And again today.
    Wednesday, October 10, 2012 3:54 PM
  • Hi Susan,

    we have escalate the issue to senior team to check it further. Will update you with any progress.


    Yubo Zhang
    Application Support
    EPX Service Enginerring Tier1

    Monday, October 15, 2012 12:54 AM
  • Just a fyi - lost them again.
    Wednesday, October 17, 2012 5:26 PM