locked
Mikro's Tune-Up investigation RRS feed

  • General discussion

  • I made a discovery today removing older versions of WLOC not as clean as you might think even using the Clean up tool uninstaller it still doesn't get rid of some of the registry keys. Now your probbily wondering What the heck does that have to do with Tune up and the removing UnNessary files and Defragmentation from not performing Error Well WLOC 2 Idental registry keys that is that part of Tune-up one was from the previous Versions of WLOC and the new one set is by WLOC 2.0 because nothing was changed in tune up 2 of these Registry Keys are causing all sorts of Holy Hell with Tune up.

     

    I'm still looking at the registry keys to figure out which ones are affecting Tune-up But if I'm right there will be 2 keys Identical. I'm browsing the Regedit right now.

     

    My Theory is to remove the older Registry Key Once I find it & it should return WLOC 2.0 Tune-up to working order.

    Monday, July 23, 2007 4:38 PM

All replies

  • Let us know how you make out. Note that I have 2.0 on a machine that I did a regular uninstall from - no cleanup utility - and my tune-up runs okay. This is on XP.

    -steve

    Tuesday, July 24, 2007 12:39 AM
    Moderator
  • It's reloaded It was up for 8hrs I turned it off I'll fired up xp tomarrow morning I'm betting the launching of the wloc control window will fail xp being wierd and it's just been reinstalled too. I hope the feedback form will be working.

     

    Not sure if you remember wloc 1.0 beta I was going nuts because the firewall in the beta was not auto configuring Media connections with the xbox360 then it was released all fixed up and working 1.5 came out in beta it had in it's first build the removing files and defrag errors the same that are showing up now. Hmmmm

    2.0 beta out were back to a messed up build again.  

    Tuesday, July 24, 2007 12:51 AM
  • I do remember that, Mikro. :-)

    -steve

    Tuesday, July 24, 2007 1:10 AM
    Moderator
  • Back to what I was doing ah I like to thank the guys who created the WLOC safety scanner It runs way better especially that registry clean up tool. Just fired up my xp computer and WLOC 2.0 opened so that Issue I resolved with a clean reinstall. then are you guys ready after a day of research on the registry keys I removed 2 restarted xp open wloc I got that fixed I can say Tune-up is not a registry error like I was thinking the team probbily knows more that I do but it kept me busy for a day.

    Tuesday, July 24, 2007 4:29 AM