locked
Conflict between Windows Live OneCare and Outlook RRS feed

  • Question

  • One day Outlook refused to send meassages in the Outbox. I reviewed the e-mail settings. My ISP is Hotmail. No problem. My office desktop PC's Outlook worked fine with the same account settings. I sought help with Oulook. An Outlook specialist spent 60 minutes trying to figeure out the problem. He tested alternative e-mail accounts. No luck. Eventually he concluded that the problem was with MS Live OneCare firewall. He suggested I remove MS Live OneCare and reinstall it. I tried disabling the firewall. No luck with sending e-mail. I have Qwest DSL and a wireless network in my home. Before I commence removing and reintalling MS Live OneCare, I wanted to consult with a MS Live OneCarfe specialist. What do you recommend?

    Sunday, December 7, 2008 7:40 PM

Answers

  • Are you using the Outlook Connector?

    http://www.microsoft.com/downloads/details.aspx?familyid=7AAD7E6A-931E-438A-950C-5E9EA66322D4&displaylang=en

    I can assure you that OneCare is not the cause of your problem - especially since disabling the firewall did not resolve the problem. However, it is possible that the recent account migration has caused a problem for your Hotmail account. The old method for accessing Hotmail from Outlook and Outlook Express via WebDav is going away and you should install the Outlook Connector.

    However, if the problem persists and you don't want to try the Connector, I would recommend going back to Qwest DSL support as they should be supporting both OneCare and the Qwest Hotmail account.

    -steve

     

    Monday, December 8, 2008 4:49 PM
    Moderator

All replies

  • Are you using the Outlook Connector?

    http://www.microsoft.com/downloads/details.aspx?familyid=7AAD7E6A-931E-438A-950C-5E9EA66322D4&displaylang=en

    I can assure you that OneCare is not the cause of your problem - especially since disabling the firewall did not resolve the problem. However, it is possible that the recent account migration has caused a problem for your Hotmail account. The old method for accessing Hotmail from Outlook and Outlook Express via WebDav is going away and you should install the Outlook Connector.

    However, if the problem persists and you don't want to try the Connector, I would recommend going back to Qwest DSL support as they should be supporting both OneCare and the Qwest Hotmail account.

    -steve

     

    Monday, December 8, 2008 4:49 PM
    Moderator
  •  

    Steve,

    I tried the remedies you suggest, and much more. A MS Outlook Expert logged on as visitor to my computer and tried entering alternative accounts and account settings. You suggested I install MS Outlook Connector. This I did. It did not bring any relief.

    Here is the clue that may lead to a solution: The computer I am experiencing problems with is my laptop, when I attempt using Outlook trying to send e-mail. My internet e-mail account is with Microsoft MSN. In my office I have a desktop PC and use Outlook with the same MSN e-mail account setting as I use on my laptop. From my office desktop I have no problem sending e-mail using Outlook. So yesterday I took my laptop to the office and hooked it up the LAN. Sending e-mail from my laptop using the MSN account settings in Outlook posed no problem! How do you explain that? Simple: At home I have DSL service with Qwest; whereas in the office we have telephone service and Internet service with Verizon. The conclusion? Simple: The MSN e-mail account settings do not work with the Qwest server. The remedy: MICROSOFT TO SORT OUT WITH QWEST HOW THE MSN ACCOUNT SETTINGS NEED TO BE MODIFIED TO ACCOMMODATE THE QWEST SERVER.

    One more hint. I had no problem sending e-mail with Outlook up until November 18, 2008. On that day or November 19 Qwest did something to their outgoing mail server that disabled the MSN e-mail “send” function.

     

    If you can direct me to set my MSN account settings in Outlook so they are compatible with Qwest's DSL server, you would have solved my problem.

    Gunnar

    Tuesday, December 9, 2008 7:12 PM
  • The settings for MSN sending and receiving are the same no matter what your ISP is *if* it using DeltaSync (which is what the new Outlook Connector uses) or the legacy WebDav, which is what is used when you don't have the connector installed. Both are communicating via http to the mail servers.
    If, however, you have configured Outlook to use POP/SMTP for your MSN account, it is certainly possible that the Verizon service is blocking access since most ISPs block port 25 for SMTP to another server outside of their network. Since you tried using the Outlook Connector, this would not be the case. Verizon also happens to partner with MSN to provide subscribers with MSN Premium subscriptions, as does Qwest. There are no special settings to use on either network to access the MSN servers for email. The Qwest/MSN servers are the same servers used by all MSN users and Hotmail users. They are not run by Qwest. The same goes for Verizon.
    So, if it works at the office, but not at home, I'd look to Qwest for support. It is also possible that there is a problem with your router if it is provided by Qwest and includes a hardware firewall.
    -steve
    Tuesday, December 9, 2008 8:24 PM
    Moderator