none
Sync Toy won't sync one folder pair

    Question

  • Edit: Have just fiddled around, and think actually the problem is with home computer; the lack of synchronisation at work was, I think, because they already matched.  I think the error was the synchronisation at home this morning, which did not register the changes made to files on my home computer over the weekend; as far as my external hard drive is concerned, it still looks the way it did on Friday afternoon, and therefore the same as my work computer.  Will try again at home and see.

    As of today, Sync Toy has stopped syncing one of my folder pairs - I know there are changes in the folder, but Sync Toy simply doesn't register them, saying there are no new changes.  Originally, there was an error, stating it could not read a file on the computer hard drive, but I have removed that.  I've also tried:

    - Deleting the folder pair and reinstating

    - Copying the files and renaming and pairing these copied folders.

    - Uninstalled and reinstalled SyncToy

    Nothing seems to want to work.

    I am running Windows XP at home and Windows 7 at work, and sync between home computer and work computer, using a Seagate hard drive.  Am running Sync Toy 2.1 on both computers, and have the problem on both computers.  I have tried making changes to files in other folder pairs, and SyncToy picks up these, so I assume it is an error within the folder pair, rather than with SyncToy itself, but I can't work out what it would be.

    Thanks in advance!





    Tuesday, May 28, 2013 11:18 AM