Restore Wizard still does not Work its 2011 by the way RRS feed

  • Question

  • The Restore Wizard cannot locate my home server. I tried my original Restore CD, that i receieved when I bought this several years ago, apparently that has issues being a 32 bit restore program one of them. So I downloaded an ISO of the latest, still no network drivers showing up. So I download the drivers from Dell, run the exe and extract them to a USB Flash drive. According to Dells documentation I have both 32 and 64 bit versions of my network drivers (both Wireless and wireed). So I try again this time the drivers are not found but a scan finds them on the flash drive and I inch my way forward. Now the wizard trys to find  the home server and it cant, It recommends I try again so i do. Still does not work so I try manual. Cant find my server by name or by IP address.

    OK so click on the "Help me to trouble shoot this problem" 

    Is my server switched on? check!

    Is my Network cable connected to the server? Check

    Is my Network Hub powered on and connected to the network? check (although in my simple "home" network it is my network)

    Is my home server and my home computers on the same "Logical network" (subnet) Hmm is this it? I would guess not since I have never done anything to create a seperate subnet of course i dont really no what that is so perhaps it is an issue.

    IN any case here I am, I have reviewed the other questions, I can only understand a small amount of what they are talking about. I dont have a seperate old router to use. Think of me as your target consumer. I bought the product to make back-up and restore easy, I have already vastly exceeded my networking and driver understanding. It's 2011 surely this has been fixed. Does any one know what I need? maybe I still have the wrong restore cd or something?



    Monday, February 21, 2011 11:04 PM

All replies

  • nothing is wrong... u have to use the proper network drivers. the ones that come with the cd dont always work. Get a usb key and put the ones on there... realtek adapters are big offenders here.  you have to use the 32bit drivers for vista or later for them to work.  I would say you have downloaded the wrong drivers... dell has been bad about their drivers... you may be better going directly to the manufacture of the ethernet/.
    Tuesday, February 22, 2011 12:27 AM