none
Dashboard App will not connect Errors when trying to initiate remote connection RRS feed

  • Question

  • When I try to run the dashboard from any client it throws the RemoteApp RDP type error. The Dashboard works fine on the server. I feel like I have tried everything. I can RDP from client to server without issue. Please let me know if you have any tips. All the clients are win10 and they all have connector installed and have been running backups successfully for years. I need to recover a file from one client computer however I can not open the dashboard to accomplish this.

    I wish you could recover files for clients on the server!


    • Edited by drpc2010 Friday, September 13, 2019 7:25 PM
    Friday, September 13, 2019 7:25 PM

All replies

  • Hi,

    If possible, please choose one of the problematic client system, un-install Connector.exe, re-start system and re-install Connector.exe to re-connect client to WHS and check the result.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 16, 2019 7:05 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang   

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 24, 2019 8:46 AM
    Moderator
  • I was able to uninstall and reinstall the connector on 2 computers and I am still unable to connect to the Admin Dashboard remotely.

    Thanks,

    Anthony

    Tuesday, September 24, 2019 5:24 PM
  • Hi,

    On client system, please open Run, type mstsc and end with enter, type WHS’s IP address and domain admin user credential. Confirm that if you can establish remote session to WHS. 

    If it failed, please provide me the detail information/error message. 

    Also, try to reproduce the error as screenshot displays, then, check Event Viewer on both client and WHS, based on the error happens time to find relate events. It may provide helpful information for further troubleshooting.
     
    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 25, 2019 8:34 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang  

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 30, 2019 1:17 AM
    Moderator
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 3, 2019 1:36 AM
    Moderator